# 1.3.1 Released!

**URL:** <https://forum.mautic.org/t/1-3-1-released/5669>\
**Category:** Announcements\
**Created:** [March 19, 2016, 7:30pm UTC](https://forum.mautic.org/t/1-3-1-released/5669 "2016-03-19T19:30:28Z")\
**Posts on this page:** 13\
**Page:** 1

<div class="post-metadata">

**Author:** ![gmillard](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/gmillard/32/5_2.png) [@gmillard](https://forum.mautic.org/u/gmillard)\
**Post date:** [March 19, 2016, 7:30pm UTC](https://forum.mautic.org/t/1-3-1-released/5669/1 "2016-03-19T19:30:28Z")

</div>

Mautic 1.3.1 has been released addressing a few minor security concerns. Although minor, we recommend updating ASAP.  
  
  
  
You can read the full details at [https://github.com/mautic/mautic/releases/tag/1.3.1](https://github.com/mautic/mautic/releases/tag/1.3.1).  
  
  
  
Happy Marketing!

---

<div class="post-metadata">

**Author:** ![4EverMaAT](https://avatars.discourse-cdn.com/v4/letter/4/46a35a/32.png) [@4EverMaAT](https://forum.mautic.org/u/4EverMaAT)\
**Post date:** [April 20, 2016, 7:31pm UTC](https://forum.mautic.org/t/1-3-1-released/5669/2 "2016-04-20T19:31:54Z")

</div>

So should I upgrade or should I wait for 1.3.2 to be released that addresses the update bug?

I currently have 1.3.0

---

<div class="post-metadata">

**Author:** ![ssnobben](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/ssnobben/32/967_2.png) [@ssnobben](https://forum.mautic.org/u/ssnobben)\
**Post date:** [May 3, 2016, 4:32pm UTC](https://forum.mautic.org/t/1-3-1-released/5669/3 "2016-05-03T16:32:01Z")

</div>

Is Mautic now supporting php 7 ?

rgds

---

<div class="post-metadata">

**Author:** ![soporte1](https://avatars.discourse-cdn.com/v4/letter/s/54ee81/32.png) [@soporte1](https://forum.mautic.org/u/soporte1)\
**Post date:** [March 29, 2016, 10:53am UTC](https://forum.mautic.org/t/1-3-1-released/5669/4 "2016-03-29T10:53:38Z")

</div>

We have this problem, after this command: php app/console mautic:update:apply

[SymfonyComponentDependencyInjectionExceptionServiceNotFoundException]  
The service “templating” has a dependency on a non-existent service “templating.engine.twig”.

---

<div class="post-metadata">

**Author:** ![gmillard](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/gmillard/32/5_2.png) [@gmillard](https://forum.mautic.org/u/gmillard)\
**Post date:** [March 19, 2016, 7:30pm UTC](https://forum.mautic.org/t/1-3-1-released/5669/5 "2016-03-19T19:30:28Z")

</div>

Mautic 1.3.1 has been released addressing a few minor security concerns. Although minor, we recommend updating ASAP.

You can read the full details at [https://github.com/mautic/mautic/releases/tag/1.3.1](https://github.com/mautic/mautic/releases/tag/1.3.1).

Happy Marketing!

---

<div class="post-metadata">

**Author:** ![justinroffmarsh](https://avatars.discourse-cdn.com/v4/letter/j/d07c76/32.png) [@justinroffmarsh](https://forum.mautic.org/u/justinroffmarsh)\
**Post date:** [March 20, 2016, 6:38am UTC](https://forum.mautic.org/t/1-3-1-released/5669/6 "2016-03-20T06:38:09Z")

</div>

After upgrading, I get this message:

The site is currently offline due to encountering an error. If the problem persists, please contact the system administrator.  
System administrators, check server logs for errors.

---

<div class="post-metadata">

**Author:** ![alanmosko](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/alanmosko/32/40_2.png) [@alanmosko](https://forum.mautic.org/u/alanmosko)\
**Post date:** [March 20, 2016, 8:48pm UTC](https://forum.mautic.org/t/1-3-1-released/5669/7 "2016-03-20T20:48:34Z")

</div>

Run this command on your ssh with the path of your Mautic installation, which solves.

php /pacth-mautic/app/console cache:clear && chown -R www-data:www-data /pacth-mautic && chmod -R g+rw /pacth-mautic

---

<div class="post-metadata">

**Author:** ![tginformatica](https://avatars.discourse-cdn.com/v4/letter/t/85e7bf/32.png) [@tginformatica](https://forum.mautic.org/u/tginformatica)\
**Post date:** [March 20, 2016, 9:37pm UTC](https://forum.mautic.org/t/1-3-1-released/5669/8 "2016-03-20T21:37:24Z")

</div>

After upgrading to version 1.3.1 is not creating emails.  
When you click save loads the time , but the buttons are disabled and does not create email  
Can you help ?

Already thanks!

---

<div class="post-metadata">

**Author:** ![justinroffmarsh](https://avatars.discourse-cdn.com/v4/letter/j/d07c76/32.png) [@justinroffmarsh](https://forum.mautic.org/u/justinroffmarsh)\
**Post date:** [March 20, 2016, 10:38pm UTC](https://forum.mautic.org/t/1-3-1-released/5669/9 "2016-03-20T22:38:28Z")

</div>

Will it be necessary to run this command after all upgrades or are the last two anomalies?

Or is there some issue with my server setup?

Justin

---

<div class="post-metadata">

**Author:** ![ninjoan](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/ninjoan/32/1005_2.png) [@ninjoan](https://forum.mautic.org/u/ninjoan)\
**Post date:** [March 21, 2016, 2:01am UTC](https://forum.mautic.org/t/1-3-1-released/5669/10 "2016-03-21T02:01:25Z")

</div>

@justinroffmarsh a error like this

```auto
'/var/www/mautic.installation.here/app/cache/prod/doctrine/orm/Proxies/ __CG__ MauticUserBundleEntityRole.php' (include_path='.:/usr/share/php:/usr/share/pear') - in file /var/www/mautic.installation.here/vendor/doctrine/common/lib/Doctrine/Common/Proxy/AbstractProxyFactory.php - at line 207 [] []
```

If yes just go to you Mautic folder using you File Manager Cpanel or FTP

root/domain/mautic folder/ app / cache /  
and delete the folders there (prod, ip\_data and pro\_)

---

<div class="post-metadata">

**Author:** ![Antonio\_Lazzari](https://avatars.discourse-cdn.com/v4/letter/a/e99b99/32.png) [@Antonio\_Lazzari](https://forum.mautic.org/u/Antonio_Lazzari)\
**Post date:** [March 22, 2016, 8:45am UTC](https://forum.mautic.org/t/1-3-1-released/5669/11 "2016-03-22T08:45:51Z")

</div>

Hi I have a problem with an upgrade form 1.2. I had the message:  
The site is currently offline due to encountering an error…

I’d run:  
php /pacth-mautic/app/console cache:clear && chown -R www-data:www-data /pacth-mautic && chmod -R g+rw /pacth-mautic  
without solution, if I’ll go directly to [http://path-to-mautic/s/leads/lists](http://path-to-mautic/s/leads/lists) for example I’ll go in, but the system doesn’t work fine

In the same server I’ve another installation (another subdomain) and upgrading from 1.3 I solve immediatly with the command you suggest

---

<div class="post-metadata">

**Author:** ![healthstatus](https://avatars.discourse-cdn.com/v4/letter/h/9f8e36/32.png) [@healthstatus](https://forum.mautic.org/u/healthstatus)\
**Post date:** [March 22, 2016, 6:10pm UTC](https://forum.mautic.org/t/1-3-1-released/5669/12 "2016-03-22T18:10:19Z")

</div>

I am getting this error after it hung for about 2 hours on the clearing cache step

SQLSTATE[42S22]: Column not found: 1054 Unknown column ‘h0\_.signature’ in ‘field list’

---

<div class="post-metadata">

**Author:** ![dirk\_s](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/dirk_s/32/748_2.png) [@dirk\_s](https://forum.mautic.org/u/dirk_s)\
**Post date:** [March 24, 2016, 7:26am UTC](https://forum.mautic.org/t/1-3-1-released/5669/13 "2016-03-24T07:26:04Z")

</div>

Upgrade also fails for me again

I worked through this: [http://johnlinhart.com/blog/uh-oh-mautic-upgrade-was-not-successful](http://johnlinhart.com/blog/uh-oh-mautic-upgrade-was-not-successful)

1. check [your-mautic-url]/s/update/schema]: "Database schema is already up-to-date.
2. I’m now logged into Mautic, but Dashboard doesn’t load.
3. I log off and go to login screen: “The site is currently offline due to encountering an error. If the problem persists, please contact the system administrator.” -\> but only for the Dashboard URL, that follows the login screen! [your-mautic-url]/s/update/schema] brings me back into my mautic… (except for the dashboard: not working)
4. I don’t have SSH access
5. … I take the shortcut and delete the cache directory

-\> it works again.

The error log ([http://pastebin.com/tqjxJ3e3](http://pastebin.com/tqjxJ3e3)) of mautic shows an ERROR with the FileLoader.php wile cache:clear and several WARNINGs related to AbstractProxyFactory.php line 207 “failed to open stream”.
