# 403 error, after uploading the Mautic and 404 error if remove .htaccess

**URL:** <https://forum.mautic.org/t/403-error-after-uploading-the-mautic-and-404-error-if-remove-htaccess/28913>\
**Category:** Mautic 4 Install/Upgrade Support\
**Tags:** community, development\
**Created:** [August 11, 2023, 1:52pm UTC](https://forum.mautic.org/t/403-error-after-uploading-the-mautic-and-404-error-if-remove-htaccess/28913 "2023-08-11T13:52:42Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![softcrust](https://avatars.discourse-cdn.com/v4/letter/s/3ec8ea/32.png) [@softcrust](https://forum.mautic.org/u/softcrust)\
**Post date:** [August 11, 2023, 1:52pm UTC](https://forum.mautic.org/t/403-error-after-uploading-the-mautic-and-404-error-if-remove-htaccess/28913/1 "2023-08-11T13:52:42Z")

</div>

**Your software** 45\_mautic-449  
_My PHP version is_ : 7.4  
_My MySQL/MariaDB version is_ (delete as applicable): MySQL/MariaDB version

**Updating/Installing Errors**  
_I am_ (delete as applicable): Installing  
_Upgrading/installing via_ (delete as applicable) : Web

_These errors are showing in the installer_ : Forbidden

Access to this resource on the server is denied!

_These errors are showing in the Mautic log_ :

**Your problem**  
_My problem is_ : I install Mautic on my Hostinger subdomain hosting and connect Amazon SES with Mautic.

I am getting errors at the last step and I am unable to resolve this, I have attached the screenshot of the error.

I have already tried these:

1. increase the memory
2. increase the PHP memory
3. test with different PHP version
4. delete and reinstall
5. delete the subdomain and reinstall
6. create a database and user and integrate with Mautic
7. added .htaccess from GitHub
8. my current php version is 7.4 but i have checked with php 8 as well

when I remove the .htaccess the 403 error finish but when I put all the detail like database name, user name password, the next step admin user name and password, and when I click next then it goes to 404.  
here is my subdomain [mautic.softcrust.net](http://mautic.softcrust.net)

---

<div class="post-metadata">

**Author:** ![mzagmajster](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/mzagmajster/32/687_2.png) [@mzagmajster](https://forum.mautic.org/u/mzagmajster)\
**Post date:** [August 14, 2023, 11:57am UTC](https://forum.mautic.org/t/403-error-after-uploading-the-mautic-and-404-error-if-remove-htaccess/28913/2 "2023-08-14T11:57:00Z")

</div>

If you use apache to run Mautic, it normally depends on .htaccess - that is if you do not have it Mautic will not work.

Further more I can see mautic is installed visiting your domain.

If you want to install mautic again, try to use CLI method as its much more reliable and pain free then using web GUI.

---

<div class="post-metadata">

**Author:** ![softcrust](https://avatars.discourse-cdn.com/v4/letter/s/3ec8ea/32.png) [@softcrust](https://forum.mautic.org/u/softcrust)\
**Post date:** [September 7, 2023, 6:37am UTC](https://forum.mautic.org/t/403-error-after-uploading-the-mautic-and-404-error-if-remove-htaccess/28913/3 "2023-09-07T06:37:56Z")

</div>

hey, thank Mautic was installed properly and was working but for the previous 1 week when login the main dashboard kept loading and did not show anything, What should be the issue

 ![Screenshot 2023-09-07 at 11.26.51 AM](https://us1.discourse-cdn.com/flex020/uploads/mautic/original/2X/b/b06725f71f586c5a07fd1913a76b9253837a6358.png)  
e?

---

<div class="post-metadata">

**Author:** ![mzagmajster](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/mzagmajster/32/687_2.png) [@mzagmajster](https://forum.mautic.org/u/mzagmajster)\
**Post date:** [September 7, 2023, 6:04pm UTC](https://forum.mautic.org/t/403-error-after-uploading-the-mautic-and-404-error-if-remove-htaccess/28913/4 "2023-09-07T18:04:32Z")

</div>

There could be an issue with one of the widgets on the dashboard.

Try reverting it to default dashboard and follow the logs in /var/logs to hopefully get a hint on the issue.

Regards, M.
