# 500 Error 2.1.0

**URL:** <https://forum.mautic.org/t/500-error-2-1-0/4892>\
**Category:** Product Support\
**Created:** [August 14, 2016, 7:28pm UTC](https://forum.mautic.org/t/500-error-2-1-0/4892 "2016-08-14T19:28:31Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![DerekBuntin](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/derekbuntin/32/90_2.png) [@DerekBuntin](https://forum.mautic.org/u/DerekBuntin)\
**Post date:** [August 14, 2016, 7:28pm UTC](https://forum.mautic.org/t/500-error-2-1-0/4892/1 "2016-08-14T19:28:31Z")

</div>

On another thread I discuss how I had to download the newest upgrade and replace the files completely then copy the local.php file, which worked and the system is showing.  
  
  
  
But… Upon trying to view a contact, or any view in admin or even the preview of a landing page it gives off a 500 server error.  
  
  
  
Any ideas?  
  
  
  
Thanks  
  
Derek

---

<div class="post-metadata">

**Author:** ![DerekBuntin](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/derekbuntin/32/90_2.png) [@DerekBuntin](https://forum.mautic.org/u/DerekBuntin)\
**Post date:** [August 14, 2016, 7:28pm UTC](https://forum.mautic.org/t/500-error-2-1-0/4892/2 "2016-08-14T19:28:31Z")

</div>

On another thread I discuss how I had to download the newest upgrade and replace the files completely then copy the local.php file, which worked and the system is showing.

But… Upon trying to view a contact, or any view in admin or even the preview of a landing page it gives off a 500 server error.

Any ideas?

Thanks  
Derek

---

<div class="post-metadata">

**Author:** ![Gustavo](https://avatars.discourse-cdn.com/v4/letter/g/a9adbd/32.png) [@Gustavo](https://forum.mautic.org/u/Gustavo)\
**Post date:** [August 14, 2016, 7:45pm UTC](https://forum.mautic.org/t/500-error-2-1-0/4892/3 "2016-08-14T19:45:50Z")

</div>

Not sure why you had to copy the local.php, but, can you pull what the error.log shows and advise the link to the discussion about the upgrade, so I can understand better.

---

<div class="post-metadata">

**Author:** ![DerekBuntin](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/derekbuntin/32/90_2.png) [@DerekBuntin](https://forum.mautic.org/u/DerekBuntin)\
**Post date:** [August 15, 2016, 5:15am UTC](https://forum.mautic.org/t/500-error-2-1-0/4892/4 "2016-08-15T05:15:50Z")

</div>

Initially, when installing my system default PHP version was set at 5.4x, I’m assuming this was impacting the system since it needs a minimum of 5.6x, so I’ve now set that.

I followed the instructions on my other post, which brought the file back but I think you are right, I need to do a schema update:

```auto
Column not found: 1054 Unknown column 't0.is_auto_fill' in 'field list'"
```

How do I do this in version 2.1.0?

Thanks  
Derek

---

<div class="post-metadata">

**Author:** ![DerekBuntin](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/derekbuntin/32/90_2.png) [@DerekBuntin](https://forum.mautic.org/u/DerekBuntin)\
**Post date:** [August 15, 2016, 6:07am UTC](https://forum.mautic.org/t/500-error-2-1-0/4892/5 "2016-08-15T06:07:18Z")

</div>

I followed the instructions here to update the schema and it’s now resolved:

```auto
https://www.mautic.org/community/index.php/1511-emails-not-sending-500-internal-server/0
```

So update the schema by navigating to: `/s/update/schema`

Everything now works perfectly 🙂
