# 500 Error after clearing Cache

**URL:** <https://forum.mautic.org/t/500-error-after-clearing-cache/5022>\
**Category:** Product Support\
**Created:** [August 23, 2016, 3:29pm UTC](https://forum.mautic.org/t/500-error-after-clearing-cache/5022 "2016-08-23T15:29:56Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![tylerlutz](https://avatars.discourse-cdn.com/v4/letter/t/7cd45c/32.png) [@tylerlutz](https://forum.mautic.org/u/tylerlutz)\
**Post date:** [August 23, 2016, 3:29pm UTC](https://forum.mautic.org/t/500-error-after-clearing-cache/5022/1 "2016-08-23T15:29:56Z")

</div>

I have recently uploaded a new email template for a custom template set that I have created. The new email template was not updating when I created a new email for a campaign so I cleared the app/cache on the server via the instructions that is posted on your GitHub “php app/console cache:clear --env=prod”. I cleared the cache and it resulted in a Success message but now when I try to access my dashboard it results in a 500 error. I have checked the app/logs folder for an error but there are no files in there. Where can I look to see what the error is?

---

<div class="post-metadata">

**Author:** ![tylerlutz](https://avatars.discourse-cdn.com/v4/letter/t/7cd45c/32.png) [@tylerlutz](https://forum.mautic.org/u/tylerlutz)\
**Post date:** [August 23, 2016, 3:29pm UTC](https://forum.mautic.org/t/500-error-after-clearing-cache/5022/2 "2016-08-23T15:29:56Z")

</div>

I have recently uploaded a new email template for a custom template set that I have created. The new email template was not updating when I created a new email for a campaign so I cleared the app/cache on the server via the instructions that is posted on your GitHub “php app/console cache:clear --env=prod”. I cleared the cache and it resulted in a Success message but now when I try to access my dashboard it results in a 500 error. I have checked the app/logs folder for an error but there are no files in there. Where can I look to see what the error is?

---

<div class="post-metadata">

**Author:** ![tylerlutz](https://avatars.discourse-cdn.com/v4/letter/t/7cd45c/32.png) [@tylerlutz](https://forum.mautic.org/u/tylerlutz)\
**Post date:** [August 24, 2016, 11:20am UTC](https://forum.mautic.org/t/500-error-after-clearing-cache/5022/3 "2016-08-24T11:20:47Z")

</div>

I actually fixed the problem after some more digging. I will post what I did to fix my problem.

1. Looked at the Mautic Troubleshooting Page found [here](https://mautic.org/docs/en/tips/troubleshooting.html) and ran the update schema fix `http://[my_mautic_domain_name]/s/update/schema` and then I could see the log.
2. After reviewing the log it was a permissions issue that caused the problem and I ran the command `chown -R www-data:www-data [path_to_mautic]` and my Mautic instance was back online.

---

<div class="post-metadata">

**Author:** ![Lucas](https://avatars.discourse-cdn.com/v4/letter/l/ba8739/32.png) [@Lucas](https://forum.mautic.org/u/Lucas)\
**Post date:** [June 7, 2017, 11:18am UTC](https://forum.mautic.org/t/500-error-after-clearing-cache/5022/4 "2017-06-07T11:18:49Z")

</div>

Thanks. I had this problem and has been solved with the instruction below.
