# Avatar image on dashboard is not accessible after install of mautic

**URL:** https://forum.mautic.org/t/avatar-image-on-dashboard-is-not-accessible-after-install-of-mautic/2478
**Category:** Product Support
**Created:** [October 6, 2015, 7:33am UTC](https://forum.mautic.org/t/avatar-image-on-dashboard-is-not-accessible-after-install-of-mautic/2478 "2015-10-06T07:33:10Z")
**Posts on this page:** 6
**Page:** 1

<div class="post-metadata">

### Author: ![3d-druckzentrum-ruhr](https://avatars.discourse-cdn.com/v4/letter/3/ebca7d/32.png) [@3d-druckzentrum-ruhr](https://forum.mautic.org/u/3d-druckzentrum-ruhr)
#### Post date: [October 6, 2015, 7:33am UTC](https://forum.mautic.org/t/avatar-image-on-dashboard-is-not-accessible-after-install-of-mautic/2478/1 "2015-10-06T07:33:10Z")

</div>

After a fresh install of mautic 1.2.0, the avatar image results in an broken link.  
  
The istallation is on a subdomain like [mautic.example.com](http://mautic.example.com)  
  
the image:  
  
/media/images/avatar.png  
  
is there.  
  
  
  
but the folowing happens if i try to open the picture directly:

Quote:

Internal Server Error  
  
The server encountered an internal error or misconfiguration and was unable to complete your request.  
  
Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.  
  
More information about this error may be available in the server error log.

  
Does someone know a hint?  
regards Alexander

---

<div class="post-metadata">

### Author: ![3d-druckzentrum-ruhr](https://avatars.discourse-cdn.com/v4/letter/3/ebca7d/32.png) [@3d-druckzentrum-ruhr](https://forum.mautic.org/u/3d-druckzentrum-ruhr)
#### Post date: [October 6, 2015, 7:33am UTC](https://forum.mautic.org/t/avatar-image-on-dashboard-is-not-accessible-after-install-of-mautic/2478/2 "2015-10-06T07:33:10Z")

</div>

After a fresh install of mautic 1.2.0, the avatar image results in an broken link.  
The istallation is on a subdomain like [mautic.example.com](http://mautic.example.com)  
the image:  
/media/images/avatar.png  
is there.

but the folowing happens if i try to open the picture directly:

[quote]Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.[/quote]

Does someone know a hint?  
regards Alexander

---

<div class="post-metadata">

### Author: ![3d-druckzentrum-ruhr](https://avatars.discourse-cdn.com/v4/letter/3/ebca7d/32.png) [@3d-druckzentrum-ruhr](https://forum.mautic.org/u/3d-druckzentrum-ruhr)
#### Post date: [October 6, 2015, 8:46am UTC](https://forum.mautic.org/t/avatar-image-on-dashboard-is-not-accessible-after-install-of-mautic/2478/3 "2015-10-06T08:46:44Z")

</div>

Problem solved, the shared host could not read the .htaccess file (hidden file)  
just renamed the .htaccess to htaccess and it worked.  
Depends on you hosting server. 🙂

---

<div class="post-metadata">

### Author: ![escopecz](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/escopecz/32/370_2.png) [@escopecz](https://forum.mautic.org/u/escopecz)
#### Post date: [October 7, 2015, 7:04am UTC](https://forum.mautic.org/t/avatar-image-on-dashboard-is-not-accessible-after-install-of-mautic/2478/4 "2015-10-07T07:04:41Z")

</div>

I don’t think that’s the correct fix. If you rename the .htacces without the starting dot, Apache will not read it. You probably have /index.php/s/ in your URL aren’t you? Rather rename the htaccess back and allow .htaccess on your server.

One of many tutorials:  
[https://www.digitalocean.com/community/tutorials/how-to-use-the-htaccess-file](https://www.digitalocean.com/community/tutorials/how-to-use-the-htaccess-file)

---

<div class="post-metadata">

### Author: ![Svet\_Zitrka](https://avatars.discourse-cdn.com/v4/letter/s/a9adbd/32.png) [@Svet\_Zitrka](https://forum.mautic.org/u/Svet_Zitrka)
#### Post date: [January 22, 2016, 2:40pm UTC](https://forum.mautic.org/t/avatar-image-on-dashboard-is-not-accessible-after-install-of-mautic/2478/5 "2016-01-22T14:40:55Z")

</div>

I have the same problem [http://mtc.svetzitrka.cz/media/images/flags/Czech-Republic.png](http://mtc.svetzitrka.cz/media/images/flags/Czech-Republic.png)  
Did you find solutions

---

<div class="post-metadata">

### Author: ![silavapi](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/silavapi/32/7424_2.png) [@silavapi](https://forum.mautic.org/u/silavapi)
#### Post date: [February 2, 2020, 10:58pm UTC](https://forum.mautic.org/t/avatar-image-on-dashboard-is-not-accessible-after-install-of-mautic/2478/6 "2020-02-02T22:58:00Z")

</div>


