# Cannot access dashboard after initial setup (Page not found)

**URL:** <https://forum.mautic.org/t/cannot-access-dashboard-after-initial-setup-page-not-found/30960>\
**Category:** Product Support\
**Created:** [February 19, 2024, 9:54pm UTC](https://forum.mautic.org/t/cannot-access-dashboard-after-initial-setup-page-not-found/30960 "2024-02-19T21:54:35Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![ssdesign](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/ssdesign/32/10291_2.png) [@ssdesign](https://forum.mautic.org/u/ssdesign)\
**Post date:** [February 19, 2024, 9:54pm UTC](https://forum.mautic.org/t/cannot-access-dashboard-after-initial-setup-page-not-found/30960/1 "2024-02-19T21:54:35Z")

</div>

**Your software**  
My Mautic version is: 4  
My PHP version is: 7.4.33  
My Database type and version is: Mariadb

**Your problem**  
My problem is: I am unable to view the dashboard after initial installation.

When I try to go to my installation, it auto redirects to:  
[subdomain.domain.com/mautic/s/dashboard](http://subdomain.domain.com/mautic/s/dashboard)

Here it says:  
Not Found  
The requested URL was not found on this server.

Aay idea what might be going wrong?

These errors are showing in the log:

Steps I have tried to fix the problem:

---

<div class="post-metadata">

**Author:** ![ssdesign](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/ssdesign/32/10291_2.png) [@ssdesign](https://forum.mautic.org/u/ssdesign)\
**Post date:** [February 20, 2024, 7:02am UTC](https://forum.mautic.org/t/cannot-access-dashboard-after-initial-setup-page-not-found/30960/2 "2024-02-20T07:02:09Z")

</div>

Resolved.  
I reinstalled Mautic 4 once again and everything worked OK this time.
