# Cannot access the Configuration page

**URL:** <https://forum.mautic.org/t/cannot-access-the-configuration-page/3184>\
**Category:** Product Support\
**Created:** [January 10, 2016, 8:31pm UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184 "2016-01-10T20:31:13Z")\
**Posts on this page:** 15\
**Page:** 1

<div class="post-metadata">

**Author:** ![eplaku](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/eplaku/32/49_2.png) [@eplaku](https://forum.mautic.org/u/eplaku)\
**Post date:** [January 10, 2016, 8:31pm UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184/1 "2016-01-10T20:31:13Z")

</div>

Hi again,  
  
  
  
I’ve been trying to configure Amazon SES to work with Mautic and I did save the settings under the Configuration page ([http://mydomain.com/mautic/s/config/edit](http://mydomain.com/mautic/s/config/edit)) but not I cannot seem to be able to access it as it is hangs there when I click on it.  
  
  
  
Any solutions?

---

<div class="post-metadata">

**Author:** ![eplaku](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/eplaku/32/49_2.png) [@eplaku](https://forum.mautic.org/u/eplaku)\
**Post date:** [January 10, 2016, 8:31pm UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184/2 "2016-01-10T20:31:13Z")

</div>

Hi again,

I’ve been trying to configure Amazon SES to work with Mautic and I did save the settings under the Configuration page ([http://mydomain.com/mautic/s/config/edit](http://mydomain.com/mautic/s/config/edit)) but not I cannot seem to be able to access it as it is hangs there when I click on it.

Any solutions?

---

<div class="post-metadata">

**Author:** ![eplaku](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/eplaku/32/49_2.png) [@eplaku](https://forum.mautic.org/u/eplaku)\
**Post date:** [January 10, 2016, 8:33pm UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184/3 "2016-01-10T20:33:36Z")

</div>

This is an updated error file message I’m getting as well which I think relates to the same issue:

[2016-01-10 20:28:30] mautic.WARNING: IP LOOKUP: The file “/home/albkrist/public\_html/cms/app/cache/prod/…/ip\_data/GeoLite2-City.mmdb” does not exist or is not readable. [] []

---

<div class="post-metadata">

**Author:** ![eplaku](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/eplaku/32/49_2.png) [@eplaku](https://forum.mautic.org/u/eplaku)\
**Post date:** [January 11, 2016, 8:14am UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184/4 "2016-01-11T08:14:24Z")

</div>

Anyone, please?

---

<div class="post-metadata">

**Author:** ![escopecz](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/escopecz/32/370_2.png) [@escopecz](https://forum.mautic.org/u/escopecz)\
**Post date:** [January 11, 2016, 10:49am UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184/5 "2016-01-11T10:49:31Z")

</div>

I’ve seen such troubles when someone saved a % or $ character in a value. Check the app/config/local.php file if there is such character in a value. If it is, remove it, save the file, clear the cache (remove the app/cache folder) and try the config page again.

---

<div class="post-metadata">

**Author:** ![eplaku](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/eplaku/32/49_2.png) [@eplaku](https://forum.mautic.org/u/eplaku)\
**Post date:** [January 14, 2016, 8:08pm UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184/6 "2016-01-14T20:08:21Z")

</div>

Hi,

the issue related to the Monitoring address that I’ve tried to use.

I have a Google Apps address which I’ve verified with Amazon SES, and Amazon is working fine.

However, when I try to enter the Monitored email account information and I use my Google Apps email address, it times out and if I make the mistake of saving those settings while it is hung there, then I cannot enter the Configuration page anymore.

I can access all the other panels/pages within Mautic just fine.

Any ideas how to solve this?

---

<div class="post-metadata">

**Author:** ![escopecz](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/escopecz/32/370_2.png) [@escopecz](https://forum.mautic.org/u/escopecz)\
**Post date:** [January 15, 2016, 10:12am UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184/7 "2016-01-15T10:12:31Z")

</div>

The first error is failing database connection. Maybe the database server was down?

When I googled the “Broken pipe” error this came out:

[http://stackoverflow.com/questions/1894317/mysql-pconnect-send-of-5-bytes-failed-with-errno-32-broken-pipe](http://stackoverflow.com/questions/1894317/mysql-pconnect-send-of-5-bytes-failed-with-errno-32-broken-pipe)

The “Failed opening” errors might be caused by wrong permissions or that the file doesn’t exist.

---

<div class="post-metadata">

**Author:** ![escopecz](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/escopecz/32/370_2.png) [@escopecz](https://forum.mautic.org/u/escopecz)\
**Post date:** [January 15, 2016, 8:40am UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184/8 "2016-01-15T08:40:22Z")

</div>

Could you check PHP (server) error log as well as Mautic logs if there will be some clue?

---

<div class="post-metadata">

**Author:** ![eplaku](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/eplaku/32/49_2.png) [@eplaku](https://forum.mautic.org/u/eplaku)\
**Post date:** [January 15, 2016, 9:02am UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184/9 "2016-01-15T09:02:41Z")

</div>

Thank you for the kind reply.

It is a hang up issue I’m guessing as there is nothing in both the internal error log (Today’s Mautic error log is empty. Check server error log for error messages Mautic didn’t have a chance to catch.) and the “system error log”. ![](https://www.dropbox.com/s/e8x9nwdzdz571ug/Capture.GIF?dl=0)

[https://www.dropbox.com/s/e8x9nwdzdz571ug/Capture.GIF?dl=0](https://www.dropbox.com/s/e8x9nwdzdz571ug/Capture.GIF?dl=0)

---

<div class="post-metadata">

**Author:** ![eplaku](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/eplaku/32/49_2.png) [@eplaku](https://forum.mautic.org/u/eplaku)\
**Post date:** [January 15, 2016, 9:04am UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184/10 "2016-01-15T09:04:22Z")

</div>

Is there a way I can manually reset the mail transport settings, because the hang up is strictly related to those settings which I haven’t been able to configure successfully thus fare.

---

<div class="post-metadata">

**Author:** ![escopecz](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/escopecz/32/370_2.png) [@escopecz](https://forum.mautic.org/u/escopecz)\
**Post date:** [January 15, 2016, 9:33am UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184/11 "2016-01-15T09:33:58Z")

</div>

Mautic logs are also empty? (In the app/logs folder)

The mail transport settings can be manually changed in the local.php file as I wrote above.

---

<div class="post-metadata">

**Author:** ![eplaku](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/eplaku/32/49_2.png) [@eplaku](https://forum.mautic.org/u/eplaku)\
**Post date:** [January 15, 2016, 9:40am UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184/12 "2016-01-15T09:40:21Z")

</div>

Thank you for the prompt reply 🙂

I did not know there were other log files ☹

here is what I found under the: /app/logs

`-------------------------error messages-------------------------------------
[2016-01-14 09:10:02] mautic.ERROR: PDOException: SQLSTATE[HY000] [1045] Access denied for user ''@'localhost' (using password: NO) (uncaught exception) at /home/albkrist/public_html/cms/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOConnection.php line 40 while running console command `mautic:leadlists:update` [] []
[2016-01-14 09:30:03] mautic.WARNING: Command `mautic:campaigns:update` exited with status code 255 [] []
[2016-01-14 09:30:03] mautic.ERROR: PDOException: SQLSTATE[HY000] [1045] Access denied for user ''@'localhost' (using password: NO) (uncaught exception) at /home/albkrist/public_html/cms/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOConnection.php line 40 while running console command `mautic:campaigns:update` [] []
[2016-01-14 09:36:48] mautic.WARNING: IP LOOKUP: The file "/home/albkrist/public_html/cms/app/cache/prod/../ip_data/GeoLite2-City.mmdb" does not exist or is not readable. [] []
[2016-01-14 09:36:48] mautic.WARNING: IP LOOKUP: The file "/home/albkrist/public_html/cms/app/cache/prod/../ip_data/GeoLite2-City.mmdb" does not exist or is not readable. [] []
[2016-01-14 09:36:48] mautic.WARNING: IP LOOKUP: The file "/home/albkrist/public_html/cms/app/cache/prod/../ip_data/GeoLite2-City.mmdb" does not exist or is not readable. [] []
[2016-01-14 12:14:29] mautic.ERROR: Fatal: Unknown: send of 5 bytes failed with errno=32 Broken pipe - in file Unknown - at line 0 [] []
[2016-01-14 19:03:22] mautic.ERROR: Fatal: Unknown: send of 5 bytes failed with errno=32 Broken pipe - in file Unknown - at line 0 [] []
----------------end of error log----------------`

Also under the /app/ folder the error log file had these messages:

`-----------------error log messages-----------
[13-Jan-2016 22:10:02 UTC] PHP Warning: include(/home/albkrist/public_html/cms/vendor/symfony/security-bundle/Symfony/Bundle/SecurityBundle/DependencyInjection/Security/Factory/FormLoginFactory.php): failed to open stream: No such file or directory in /home/albkrist/public_html/cms/vendor/composer/ClassLoader.php on line 412
[13-Jan-2016 22:10:02 UTC] PHP Warning: include(): Failed opening '/home/albkrist/public_html/cms/vendor/symfony/security-bundle/Symfony/Bundle/SecurityBundle/DependencyInjection/Security/Factory/FormLoginFactory.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/albkrist/public_html/cms/vendor/composer/ClassLoader.php on line 412
[13-Jan-2016 22:10:02 UTC] PHP Fatal error: Class 'SymfonyBundleSecurityBundleDependencyInjectionSecurityFactoryFormLoginFactory' not found in /home/albkrist/public_html/cms/vendor/symfony/security-bundle/Symfony/Bundle/SecurityBundle/SecurityBundle.php on line 39
---------------end of log messages-------------------`

Any suggestions?

---

<div class="post-metadata">

**Author:** ![Kumar2112](https://avatars.discourse-cdn.com/v4/letter/k/8797f3/32.png) [@Kumar2112](https://forum.mautic.org/u/Kumar2112)\
**Post date:** [January 28, 2017, 12:37pm UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184/13 "2017-01-28T12:37:30Z")

</div>

how individula bundle config are beign read. i have override sms bundle . now want to use diffrent api for sms .so i put the

\<?php return['services' =\> [ 'other' =\> [ 'mautic.smseasyapi.api' =\> [ 'class' =\> 'MauticFDSConversiaSmsBundleApiSmsEasyApi', 'arguments' =\> [ 'mautic.page.model.trackable', 'mautic.helper.phone\_number', '%mautic.sms\_sending\_phone\_number%', 'monolog.logger.mautic', '%mautic.sms\_username%', '%mautic.sms\_password%',], 'alias' =\> 'sms\_api', ], ], ], ]; in my bunlde as this . stil could not able to read this config

---

<div class="post-metadata">

**Author:** ![Kumar2112](https://avatars.discourse-cdn.com/v4/letter/k/8797f3/32.png) [@Kumar2112](https://forum.mautic.org/u/Kumar2112)\
**Post date:** [January 28, 2017, 12:37pm UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184/14 "2017-01-28T12:37:53Z")

</div>

Please Help me

---

<div class="post-metadata">

**Author:** ![mediamix](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/mediamix/32/679_2.png) [@mediamix](https://forum.mautic.org/u/mediamix)\
**Post date:** [March 11, 2017, 1:34pm UTC](https://forum.mautic.org/t/cannot-access-the-configuration-page/3184/15 "2017-03-11T13:34:42Z")

</div>

All was working fine until I tried to set the email box that mautic would access for bounce and unsubscribed emails.

I am using Godaddy to host. I called tech support and openSSL in installed on my server.

I do not have an IMAP email account and was attempting to configure mautic to use a pop account

Now I can’t access the configuration screens.

Here is my log file that is generated when I attempt to enter configuration.

Any idea of what is wrong and how I can fix it?

Thanks

[2017-03-11 08:26:33] mautic.CRITICAL: Uncaught PHP Exception DoctrineDBALExceptionDriverException: “An exception occurred while executing ‘SELECT r0\_.is\_published AS is\_published\_0, r0\_.date\_added AS date\_added\_1, r0\_.created\_by AS created\_by\_2, r0\_.created\_by\_user AS created\_by\_user\_3, r0\_.date\_modified AS date\_modified\_4, r0\_.modified\_by AS modified\_by\_5, r0\_.modified\_by\_user AS modified\_by\_user\_6, r0\_.checked\_out AS checked\_out\_7, r0\_.checked\_out\_by AS checked\_out\_by\_8, r0\_.checked\_out\_by\_user AS checked\_out\_by\_user\_9, r0\_.id AS id\_10, r0\_.name AS name\_11, r0\_.description AS description\_12, r0\_.is\_admin AS is\_admin\_13, r0\_.readable\_permissions AS readable\_permissions\_14 FROM roles r0\_ WHERE r0\_.is\_published = ? ORDER BY r0\_.name ASC’ with params [1]: SQLSTATE[HY000]: General error: 2006 MySQL server has gone away” at /home/mediamixnj/public\_html/mautic/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/AbstractMySQLDriver.php line 115 {“exception”:"[object] (Doctrine\DBAL\Exception\DriverException(code: 0): An exception occurred while executing ‘SELECT r0\_.is\_published AS is\_published\_0, r0\_.date\_added AS date\_added\_1, r0\_.created\_by AS created\_by\_2, r0\_.created\_by\_user AS created\_by\_user\_3, r0\_.date\_modified AS date\_modified\_4, r0\_.modified\_by AS modified\_by\_5, r0\_.modified\_by\_user AS modified\_by\_user\_6, r0\_.checked\_out AS checked\_out\_7, r0\_.checked\_out\_by AS checked\_out\_by\_8, r0\_.checked\_out\_by\_user AS checked\_out\_by\_user\_9, r0\_.id AS id\_10, r0\_.name AS name\_11, r0\_.description AS description\_12, r0\_.is\_admin AS is\_admin\_13, r0\_.readable\_permissions AS readable\_permissions\_14 FROM roles r0\_ WHERE r0\_.is\_published = ? ORDER BY r0\_.name ASC’ with params [1]:nnSQLSTATE[HY000]: General error: 2006 MySQL server has gone away at /home/mediamixnj/public\_html/mautic/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/AbstractMySQLDriver.php:115, Doctrine\DBAL\Driver\PDOException(code: HY000): SQLSTATE[HY000]: General error: 2006 MySQL server has gone away at /home/mediamixnj/public\_html/mautic/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOStatement.php:93, PDOException(code: HY000): SQLSTATE[HY000]: General error: 2006 MySQL server has gone away at /home/mediamixnj/public\_html/mautic/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOStatement.php:91)"} []  
[2017-03-11 08:26:33] mautic.NOTICE: PHP Notice - Unknown: [CLOSED] IMAP connection broken (server response) (errflg=2) - in file Unknown - at line 0 [] []  
[2017-03-11 08:26:33] mautic.NOTICE: PHP Notice - Unknown: [CLOSED] IMAP connection broken (server response) (errflg=2) - in file Unknown - at line 0 [] []  
[2017-03-11 08:26:33] mautic.CRITICAL: Uncaught PHP Exception DoctrineDBALExceptionDriverException: “An exception occurred while executing ‘SELECT u0\_.is\_published AS is\_published\_0, u0\_.date\_added AS date\_added\_1, u0\_.created\_by AS created\_by\_2, u0\_.created\_by\_user AS created\_by\_user\_3, u0\_.date\_modified AS date\_modified\_4, u0\_.modified\_by AS modified\_by\_5, u0\_.modified\_by\_user AS modified\_by\_user\_6, u0\_.checked\_out AS checked\_out\_7, u0\_.checked\_out\_by AS checked\_out\_by\_8, u0\_.checked\_out\_by\_user AS checked\_out\_by\_user\_9, u0\_.id AS id\_10, u0\_.username AS username\_11, u0\_.password AS password\_12, u0\_.first\_name AS first\_name\_13, u0\_.last\_name AS last\_name\_14, u0\_.email AS email\_15, u0\_.position AS position\_16, u0\_.timezone AS timezone\_17, u0\_.locale AS locale\_18, u0\_.last\_login AS last\_login\_19, u0\_.last\_active AS last\_active\_20, u0\_.online\_status AS online\_status\_21, u0\_.preferences AS preferences\_22, u0\_.signature AS signature\_23, r1\_.is\_published AS is\_published\_24, r1\_.date\_added AS date\_added\_25, r1\_.created\_by AS created\_by\_26, r1\_.created\_by\_user AS created\_by\_user\_27, r1\_.date\_modified AS date\_modified\_28, r1\_.modified\_by AS modified\_by\_29, r1\_.modified\_by\_user AS modified\_by\_user\_30, r1\_.checked\_out AS checked\_out\_31, r1\_.checked\_out\_by AS checked\_out\_by\_32, r1\_.checked\_out\_by\_user AS checked\_out\_by\_user\_33, r1\_.id AS id\_34, r1\_.name AS name\_35, r1\_.description AS description\_36, r1\_.is\_admin AS is\_admin\_37, r1\_.readable\_permissions AS readable\_permissions\_38, u0\_.role\_id AS role\_id\_39 FROM users u0\_ LEFT JOIN roles r1\_ ON u0\_.role\_id = r1\_.id WHERE u0\_.username = ? OR u0\_.email = ?’ with params [“joevargas@mmix.net”, "joevargas@mmix.net”]: SQLSTATE[HY000]: General error: 2006 MySQL server has gone away" at /home/mediamixnj/public\_html/mautic/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/AbstractMySQLDriver.php line 115 {“exception”:"[object] (Doctrine\DBAL\Exception\DriverException(code: 0): An exception occurred while executing ‘SELECT u0\_.is\_published AS is\_published\_0, u0\_.date\_added AS date\_added\_1, u0\_.created\_by AS created\_by\_2, u0\_.created\_by\_user AS created\_by\_user\_3, u0\_.date\_modified AS date\_modified\_4, u0\_.modified\_by AS modified\_by\_5, u0\_.modified\_by\_user AS modified\_by\_user\_6, u0\_.checked\_out AS checked\_out\_7, u0\_.checked\_out\_by AS checked\_out\_by\_8, u0\_.checked\_out\_by\_user AS checked\_out\_by\_user\_9, u0\_.id AS id\_10, u0\_.username AS username\_11, u0\_.password AS password\_12, u0\_.first\_name AS first\_name\_13, u0\_.last\_name AS last\_name\_14, u0\_.email AS email\_15, u0\_.position AS position\_16, u0\_.timezone AS timezone\_17, u0\_.locale AS locale\_18, u0\_.last\_login AS last\_login\_19, u0\_.last\_active AS last\_active\_20, u0\_.online\_status AS online\_status\_21, u0\_.preferences AS preferences\_22, u0\_.signature AS signature\_23, r1\_.is\_published AS is\_published\_24, r1\_.date\_added AS date\_added\_25, r1\_.created\_by AS created\_by\_26, r1\_.created\_by\_user AS created\_by\_user\_27, r1\_.date\_modified AS date\_modified\_28, r1\_.modified\_by AS modified\_by\_29, r1\_.modified\_by\_user AS modified\_by\_user\_30, r1\_.checked\_out AS checked\_out\_31, r1\_.checked\_out\_by AS checked\_out\_by\_32, r1\_.checked\_out\_by\_user AS checked\_out\_by\_user\_33, r1\_.id AS id\_34, r1\_.name AS name\_35, r1\_.description AS description\_36, r1\_.is\_admin AS is\_admin\_37, r1\_.readable\_permissions AS readable\_permissions\_38, u0\_.role\_id AS role\_id\_39 FROM users u0\_ LEFT JOIN roles r1\_ ON u0\_.role\_id = r1\_.id WHERE u0\_.username = ? OR u0\_.email = ?’ with params [“joevargas@mmix.net”, "joevargas@mmix.net"]:nnSQLSTATE[HY000]: General error: 2006 MySQL server has gone away at /home/mediamixnj/public\_html/mautic/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/AbstractMySQLDriver.php:115, Doctrine\DBAL\Driver\PDOException(code: HY000): SQLSTATE[HY000]: General error: 2006 MySQL server has gone away at /home/mediamixnj/public\_html/mautic/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOStatement.php:93, PDOException(code: HY000): SQLSTATE[HY000]: General error: 2006 MySQL server has gone away at /home/mediamixnj/public\_html/mautic/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOStatement.php:91)"} []
