# Cron error

**URL:** https://forum.mautic.org/t/cron-error/4316
**Category:** Product Support
**Created:** [June 7, 2016, 6:25am UTC](https://forum.mautic.org/t/cron-error/4316 "2016-06-07T06:25:05Z")
**Posts on this page:** 6
**Page:** 1

<div class="post-metadata">

### Author: ![pietromantovani](https://avatars.discourse-cdn.com/v4/letter/p/f07891/32.png) [@pietromantovani](https://forum.mautic.org/u/pietromantovani)
#### Post date: [June 7, 2016, 6:25am UTC](https://forum.mautic.org/t/cron-error/4316/1 "2016-06-07T06:25:05Z")

</div>

I see this error from cron:  
  
  
  
/bin/sh: line 1: 2332 Killed /usr/bin/php /var/www/vhosts/preventivof.mgpg-1.eu/httpdocs/app/console mautic:campaigns:trigger --env=prod \> /dev/null  
  
  
  
Do anybody have some suggestion on were to look at?  
  
  
  
Thanks

---

<div class="post-metadata">

### Author: ![pietromantovani](https://avatars.discourse-cdn.com/v4/letter/p/f07891/32.png) [@pietromantovani](https://forum.mautic.org/u/pietromantovani)
#### Post date: [June 7, 2016, 6:25am UTC](https://forum.mautic.org/t/cron-error/4316/2 "2016-06-07T06:25:05Z")

</div>

I see this error from cron:

/bin/sh: line 1: 2332 Killed /usr/bin/php /var/www/vhosts/preventivof.mgpg-1.eu/httpdocs/app/console mautic:campaigns:trigger --env=prod \> /dev/null

Do anybody have some suggestion on were to look at?

Thanks

---

<div class="post-metadata">

### Author: ![pietromantovani](https://avatars.discourse-cdn.com/v4/letter/p/f07891/32.png) [@pietromantovani](https://forum.mautic.org/u/pietromantovani)
#### Post date: [June 7, 2016, 2:30pm UTC](https://forum.mautic.org/t/cron-error/4316/3 "2016-06-07T14:30:21Z")

</div>

@MxyzptlkFishStix I’m afraid it’s 3000M! I’ve been forced to increased it day by day as soon as the leads increased. I had to increase server RAM too… I think there’s something wrong that only occur if you have a large amount of datas…

---

<div class="post-metadata">

### Author: ![pietromantovani](https://avatars.discourse-cdn.com/v4/letter/p/f07891/32.png) [@pietromantovani](https://forum.mautic.org/u/pietromantovani)
#### Post date: [June 7, 2016, 2:49pm UTC](https://forum.mautic.org/t/cron-error/4316/4 "2016-06-07T14:49:35Z")

</div>

It’s on a linux cloud server:  
CPU Intel® Xeon® CPU E5-2650 0 @ 2.00GHz (2 core(s))  
RAM 6Gb  
I have 65.000 leads.

I run Mautic 1.3.1. and I’m not sure upgrading will resolve this issue.

---

<div class="post-metadata">

### Author: ![pietromantovani](https://avatars.discourse-cdn.com/v4/letter/p/f07891/32.png) [@pietromantovani](https://forum.mautic.org/u/pietromantovani)
#### Post date: [June 8, 2016, 6:17am UTC](https://forum.mautic.org/t/cron-error/4316/5 "2016-06-08T06:17:46Z")

</div>

Yes, Plesk 12 @MxyzptlkFishStix thank you, please have a look:

[Sun Jun 05 03:13:10 2016] [notice] Digest: generating secret for digest authentication …

[Sun Jun 05 03:13:10 2016] [notice] Digest: done

[Sun Jun 05 03:13:10 2016] [notice] mod\_python: Creating 4 session mutexes based on 256 max processes and 0 max threads.

[Sun Jun 05 03:13:10 2016] [notice] mod\_python: using mutex\_directory /tmp

[Sun Jun 05 03:13:10 2016] [warn] RSA server certificate CommonName (CN) `Parallels Panel’ does NOT match server name!?

[Sun Jun 05 03:13:10 2016] [warn] RSA server certificate CommonName (CN) `Parallels Panel’ does NOT match server name!?

[Sun Jun 05 03:13:10 2016] [warn] RSA server certificate CommonName (CN) `Parallels Panel’ does NOT match server name!?

[Sun Jun 05 03:13:10 2016] [warn] RSA server certificate CommonName (CN) `Parallels Panel’ does NOT match server name!?

[Sun Jun 05 03:13:10 2016] [warn] RSA server certificate CommonName (CN) `Parallels Panel’ does NOT match server name!?

[Sun Jun 05 03:13:10 2016] [warn] RSA server certificate CommonName (CN) `Parallels Panel’ does NOT match server name!?

[Sun Jun 05 03:13:10 2016] [warn] RSA server certificate CommonName (CN) `Parallels Panel’ does NOT match server name!?

[Sun Jun 05 03:13:10 2016] [warn] RSA server certificate CommonName (CN) `Parallels Panel’ does NOT match server name!?

[Sun Jun 05 03:13:10 2016] [warn] RSA server certificate CommonName (CN) `Parallels Panel’ does NOT match server name!?

[Sun Jun 05 03:13:10 2016] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)

[Sun Jun 05 03:13:10 2016] [notice] Apache/2.2.15 (Unix) DAV/2 mod\_fcgid/2.3.9 mod\_python/3.3.1 Python/2.6.6 mod\_ssl/2.2.15 OpenSSL/1.0.1e-fips mod\_perl/2.0.4 Perl/v5.10.1 configured – resuming normal operations

[Sun Jun 05 07:51:08 2016] [error] [client 207.244.76.204] File does not exist: /var/www/vhosts/default/htdocs/a2billing

[Sun Jun 05 09:51:15 2016] [error] [client 64.16.209.177] File does not exist: /var/www/vhosts/default/htdocs/phpmyadmin

[Sun Jun 05 09:51:34 2016] [error] [client 64.16.209.177] File does not exist: /var/www/vhosts/default/htdocs/phpmyadmin

[Sun Jun 05 10:37:42 2016] [error] [client 169.229.3.91] Invalid method in request txb5u

[Sun Jun 05 16:17:25 2016] [error] [client 91.196.50.33] script ‘/var/www/vhosts/default/htdocs/testproxy.php’ not found or unable to stat

[Sun Jun 05 16:27:08 2016] [error] [client 207.244.76.204] File does not exist: /var/www/vhosts/default/htdocs/a2billing

[Sun Jun 05 16:27:08 2016] [error] [client 207.244.76.204] File does not exist: /var/www/vhosts/default/htdocs/a2billing

[Sun Jun 05 16:37:24 2016] [error] [client 91.196.50.33] script ‘/var/www/vhosts/default/htdocs/testproxy.php’ not found or unable to stat

[Sun Jun 05 19:13:56 2016] [error] [client 128.199.67.131] File does not exist: /var/www/vhosts/default/htdocs/CHANGELOG.txt

[Sun Jun 05 19:14:08 2016] [error] [client 128.199.67.131] File does not exist: /var/www/vhosts/default/htdocs/readme.html

[Sun Jun 05 19:14:20 2016] [error] [client 128.199.67.131] File does not exist: /var/www/vhosts/default/htdocs/language

[Sun Jun 05 19:14:26 2016] [error] [client 128.199.67.131] Invalid URI in request GET /…/…/…/…/…/…/…/mnt/mtd/gYAF HTTP/1.1

[Mon Jun 06 02:01:11 2016] [error] [client 93.190.143.67] File does not exist: /var/www/vhosts/default/htdocs/admin

[Mon Jun 06 02:01:11 2016] [error] [client 93.190.143.67] File does not exist: /var/www/vhosts/default/htdocs/admin

[Mon Jun 06 13:29:33 2016] [error] [client 212.83.179.44] File does not exist: /var/www/vhosts/default/htdocs/robots.txt

[Mon Jun 06 13:29:36 2016] [error] [client 212.83.179.44] File does not exist: /var/www/vhosts/default/htdocs/robots.txt

[Mon Jun 06 13:58:22 2016] [error] [client 141.212.122.129] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /x

[Mon Jun 06 15:12:57 2016] [error] [client 185.49.14.190] script ‘/var/www/vhosts/default/htdocs/testproxy.php’ not found or unable to stat

[Mon Jun 06 15:18:00 2016] [error] [client 185.49.14.190] script ‘/var/www/vhosts/default/htdocs/testproxy.php’ not found or unable to stat

[Mon Jun 06 15:22:54 2016] [error] [client 106.184.3.122] script ‘/var/www/vhosts/default/htdocs/echo.php’ not found or unable to stat

[Mon Jun 06 15:22:54 2016] [error] [client 106.184.3.122] Invalid method in request x16x03x01

[Mon Jun 06 20:44:13 2016] [error] [client 207.244.76.204] File does not exist: /var/www/vhosts/default/htdocs/a2billing

[Mon Jun 06 20:44:13 2016] [error] [client 207.244.76.204] File does not exist: /var/www/vhosts/default/htdocs/a2billing

[Mon Jun 06 20:53:33 2016] [warn] mod\_fcgid: process 19797 graceful kill fail, sending SIGKILL

[Mon Jun 06 21:30:03 2016] [error] [client 207.244.76.204] File does not exist: /var/www/vhosts/default/htdocs/a2billing

[Mon Jun 06 21:30:03 2016] [error] [client 207.244.76.204] File does not exist: /var/www/vhosts/default/htdocs/a2billing

[Mon Jun 06 22:41:35 2016] [error] [client 141.212.122.129] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /x

[Tue Jun 07 02:04:50 2016] [error] [client 218.10.97.75] File does not exist: /var/www/vhosts/default/htdocs/phpMyAdmin, referer: http:…

---

<div class="post-metadata">

### Author: ![pietromantovani](https://avatars.discourse-cdn.com/v4/letter/p/f07891/32.png) [@pietromantovani](https://forum.mautic.org/u/pietromantovani)
#### Post date: [June 8, 2016, 2:18pm UTC](https://forum.mautic.org/t/cron-error/4316/6 "2016-06-08T14:18:05Z")

</div>

I’m quite sure that if I ask Plesk (I don’t even know if I can open a ticket) they will tell me is an application problem…
