# Directory must be writable

**URL:** <https://forum.mautic.org/t/directory-must-be-writable/5288>\
**Category:** Product Support\
**Created:** [September 11, 2016, 9:41pm UTC](https://forum.mautic.org/t/directory-must-be-writable/5288 "2016-09-11T21:41:08Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![McDuck4](https://avatars.discourse-cdn.com/v4/letter/m/b77776/32.png) [@McDuck4](https://forum.mautic.org/u/McDuck4)\
**Post date:** [September 11, 2016, 9:41pm UTC](https://forum.mautic.org/t/directory-must-be-writable/5288/1 "2016-09-11T21:41:08Z")

</div>

Hello  
  
  
  
I am trying to get Mauric installed on my domain. I transfered all the files through ftp. When I open the folder I have the Mauric in, I get this error:  
  
  
  
**We have detected 1 major problems. You must fix them before continuing:**  
  
   
  
**The /customers/0/f/c/mysite.com/httpd.www/mautic/app/logs directory must be writable. Change the permissions of the /customers/0/f/c/mysite.com/httpd.www/mautic/app/logs directory so that the web server can write into it.**  
  
  
  
I tried to search google, but could not find a solution for it. Does anybody knows how I can solve this?  
  
  
  
Best Regards

---

<div class="post-metadata">

**Author:** ![McDuck4](https://avatars.discourse-cdn.com/v4/letter/m/b77776/32.png) [@McDuck4](https://forum.mautic.org/u/McDuck4)\
**Post date:** [September 11, 2016, 9:41pm UTC](https://forum.mautic.org/t/directory-must-be-writable/5288/2 "2016-09-11T21:41:08Z")

</div>

Hello

I am trying to get Mauric installed on my domain. I transfered all the files through ftp. When I open the folder I have the Mauric in, I get this error:

[b]We have detected 1 major problems. You must fix them before continuing:

The /customers/0/f/c/mysite.com/httpd.www/mautic/app/logs directory must be writable. Change the permissions of the /customers/0/f/c/mysite.com/httpd.www/mautic/app/logs directory so that the web server can write into it.[/b]

I tried to search google, but could not find a solution for it. Does anybody knows how I can solve this?

Best Regards

---

<div class="post-metadata">

**Author:** ![McDuck4](https://avatars.discourse-cdn.com/v4/letter/m/b77776/32.png) [@McDuck4](https://forum.mautic.org/u/McDuck4)\
**Post date:** [September 12, 2016, 6:23pm UTC](https://forum.mautic.org/t/directory-must-be-writable/5288/3 "2016-09-12T18:23:15Z")

</div>

In case other people get the same error. I solved it like this:

Through Filezilla I made the folder “logs” which was missing. Afterwords I gave all directories/sub filepermission through filezilla aswell.

That solved the case here.
