# Don't want to give up on Mautic Can someone help please

**URL:** <https://forum.mautic.org/t/dont-want-to-give-up-on-mautic-can-someone-help-please/7779>\
**Category:** Product Support\
**Created:** [March 3, 2017, 5:24pm UTC](https://forum.mautic.org/t/dont-want-to-give-up-on-mautic-can-someone-help-please/7779 "2017-03-03T17:24:15Z")\
**Posts on this page:** 11\
**Page:** 1

<div class="post-metadata">

**Author:** ![gamzehrealty](https://avatars.discourse-cdn.com/v4/letter/g/ecccb3/32.png) [@gamzehrealty](https://forum.mautic.org/u/gamzehrealty)\
**Post date:** [March 3, 2017, 5:24pm UTC](https://forum.mautic.org/t/dont-want-to-give-up-on-mautic-can-someone-help-please/7779/1 "2017-03-03T17:24:15Z")

</div>

Mautic 26.1 Keep Crushing  
  
I have installed mautic two times completely after it crashed for first time about two weeks ago due to php upgrade to 5.6.  
  
Its good for 24 hours and stops working completely.  
  
  
  
[Deluxehosting.com](http://Deluxehosting.com) believes its a software issue.  
  
  
  
I get this message:  
  
Not Found  
  
  
  
The requested URL /s/dashboard was not found on this server.  
  
  
  
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.  
  
  
  
This is my error log

---

<div class="post-metadata">

**Author:** ![gamzehrealty](https://avatars.discourse-cdn.com/v4/letter/g/ecccb3/32.png) [@gamzehrealty](https://forum.mautic.org/u/gamzehrealty)\
**Post date:** [March 3, 2017, 5:24pm UTC](https://forum.mautic.org/t/dont-want-to-give-up-on-mautic-can-someone-help-please/7779/2 "2017-03-03T17:24:15Z")

</div>

Mautic 26.1 Keep Crushing  
I have installed mautic two times completely after it crashed for first time about two weeks ago due to php upgrade to 5.6.  
Its good for 24 hours and stops working completely.

[Deluxehosting.com](http://Deluxehosting.com) believes its a software issue.

I get this message:  
Not Found

The requested URL /s/dashboard was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

This is my error log

---

<div class="post-metadata">

**Author:** ![gamzehrealty](https://avatars.discourse-cdn.com/v4/letter/g/ecccb3/32.png) [@gamzehrealty](https://forum.mautic.org/u/gamzehrealty)\
**Post date:** [March 3, 2017, 5:25pm UTC](https://forum.mautic.org/t/dont-want-to-give-up-on-mautic-can-someone-help-please/7779/3 "2017-03-03T17:25:21Z")

</div>

This is my error log  
[01-Mar-2017 01:16:28 UTC] PHP Parse error: syntax error, unexpected ‘.’, expecting ‘&’ or variable (T\_VARIABLE) in /home/investsolidcow/email.solidnnn.com/app/bundles/CoreBundle/ErrorHandler/ErrorHandler.php on line 582

---

<div class="post-metadata">

**Author:** ![jwldub](https://avatars.discourse-cdn.com/v4/letter/j/5fc32e/32.png) [@jwldub](https://forum.mautic.org/u/jwldub)\
**Post date:** [March 4, 2017, 1:50am UTC](https://forum.mautic.org/t/dont-want-to-give-up-on-mautic-can-someone-help-please/7779/4 "2017-03-04T01:50:45Z")

</div>

Maybe switch host… I have not had that problem with my host ( A2 Hosting)

---

<div class="post-metadata">

**Author:** ![autoize](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/autoize/32/105_2.png) [@autoize](https://forum.mautic.org/u/autoize)\
**Post date:** [March 4, 2017, 10:27am UTC](https://forum.mautic.org/t/dont-want-to-give-up-on-mautic-can-someone-help-please/7779/5 "2017-03-04T10:27:29Z")

</div>

Is mod\_rewrite enabled on the server?  
Sometimes Mautic will work in the same browser session as you completed the install wizard in, but once you reopen the browser, it’ll start throwing “not found” errors without mod\_rewrite enabled.

---

<div class="post-metadata">

**Author:** ![gamzehrealty](https://avatars.discourse-cdn.com/v4/letter/g/ecccb3/32.png) [@gamzehrealty](https://forum.mautic.org/u/gamzehrealty)\
**Post date:** [March 5, 2017, 12:02am UTC](https://forum.mautic.org/t/dont-want-to-give-up-on-mautic-can-someone-help-please/7779/6 "2017-03-05T00:02:54Z")

</div>

Any suggestion?

---

<div class="post-metadata">

**Author:** ![charlescorn](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/charlescorn/32/155_2.png) [@charlescorn](https://forum.mautic.org/u/charlescorn)\
**Post date:** [March 5, 2017, 6:27am UTC](https://forum.mautic.org/t/dont-want-to-give-up-on-mautic-can-someone-help-please/7779/7 "2017-03-05T06:27:58Z")

</div>

> [@20865:@jwldub](#):
>
> Maybe switch host… I have not had that problem with my host ( A2 Hosting)

Sorry, but this is a ridiculous suggestion: switching host rather than marketing automation software - the former is a time-consuming and costly exercise. Mautic should work with the host, not the host with Mautic. Switching marketing automation software to something that works properly would be a more realistic suggestion.

---

<div class="post-metadata">

**Author:** ![ninjoan](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/ninjoan/32/1005_2.png) [@ninjoan](https://forum.mautic.org/u/ninjoan)\
**Post date:** [March 5, 2017, 6:05pm UTC](https://forum.mautic.org/t/dont-want-to-give-up-on-mautic-can-someone-help-please/7779/8 "2017-03-05T18:05:50Z")

</div>

Not all hosting are equals some host block ports, other have the limitation in cron jobs, limitation in the PHP versions, access to CLI.  
And is command that some hosting dont work well with Mautic.

---

<div class="post-metadata">

**Author:** ![cardened](https://avatars.discourse-cdn.com/v4/letter/c/9fc348/32.png) [@cardened](https://forum.mautic.org/u/cardened)\
**Post date:** [March 23, 2017, 4:06am UTC](https://forum.mautic.org/t/dont-want-to-give-up-on-mautic-can-someone-help-please/7779/9 "2017-03-23T04:06:41Z")

</div>

[quote=20851:@gamzehrealty]This is my error log  
[01-Mar-2017 01:16:28 UTC] PHP Parse error: syntax error, unexpected ‘.’, expecting ‘&’ or variable (T\_VARIABLE) in /home/investsolidcow/email.solidnnn.com/app/bundles/CoreBundle/ErrorHandler/ErrorHandler.php on line 582[/quote]

Hi. I was getting the same problem. Quite frustrating not to find an answer. I am hosting on Hostgator, and found that I had Php.5.4. I upgraded on CPANEL PHP CONFIGURATION to PHP 7, and it worked! I was then able to see the INSTALL SCREEN

---

<div class="post-metadata">

**Author:** ![jwldub](https://avatars.discourse-cdn.com/v4/letter/j/5fc32e/32.png) [@jwldub](https://forum.mautic.org/u/jwldub)\
**Post date:** [April 3, 2017, 1:27am UTC](https://forum.mautic.org/t/dont-want-to-give-up-on-mautic-can-someone-help-please/7779/10 "2017-04-03T01:27:59Z")

</div>

@charlescorn just a suggestion.

---

<div class="post-metadata">

**Author:** ![sourdoughbread](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/sourdoughbread/32/2060_2.png) [@sourdoughbread](https://forum.mautic.org/u/sourdoughbread)\
**Post date:** [August 16, 2017, 11:31pm UTC](https://forum.mautic.org/t/dont-want-to-give-up-on-mautic-can-someone-help-please/7779/11 "2017-08-16T23:31:34Z")

</div>

I personally use [A2 Hosting](http://www.a2hosting.com?aid=jkpinto).

Here’s why:

- the support team is excellent and knowledgeable
- I can install Mautic using the Softaculous app installer which is available in Cpanel (super easy way to install Mautic and doesn’t require you to download any files)
- Turbo shared hosting (which what I am currently using) is super fast

I’ve used Bluehost, Host Gator and GoDaddy in the past and they all suck. Check these guys out!
