# Edit contact 500 (Internal Server Error)

**URL:** <https://forum.mautic.org/t/edit-contact-500-internal-server-error/4333>\
**Category:** Product Support\
**Created:** [June 8, 2016, 7:43am UTC](https://forum.mautic.org/t/edit-contact-500-internal-server-error/4333 "2016-06-08T07:43:36Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![scaraliu](https://avatars.discourse-cdn.com/v4/letter/s/5f8ce5/32.png) [@scaraliu](https://forum.mautic.org/u/scaraliu)\
**Post date:** [June 8, 2016, 7:43am UTC](https://forum.mautic.org/t/edit-contact-500-internal-server-error/4333/1 "2016-06-08T07:43:36Z")

</div>

Editing a contact it gets the 500 (Internal Server Error) in chrome console.

- I’v closed the custom fields;  
- no clues in log - no errors  
- i’v did some imports, and deleted from phpmyadmin some contacts  
  
  
  
Any idea?

---

<div class="post-metadata">

**Author:** ![scaraliu](https://avatars.discourse-cdn.com/v4/letter/s/5f8ce5/32.png) [@scaraliu](https://forum.mautic.org/u/scaraliu)\
**Post date:** [June 8, 2016, 7:43am UTC](https://forum.mautic.org/t/edit-contact-500-internal-server-error/4333/2 "2016-06-08T07:43:36Z")

</div>

Editing a contact it gets the 500 (Internal Server Error) in chrome console.

- I’v closed the custom fields;
- no clues in log - no errors
- i’v did some imports, and deleted from phpmyadmin some contacts

Any idea?

---

<div class="post-metadata">

**Author:** ![scaraliu](https://avatars.discourse-cdn.com/v4/letter/s/5f8ce5/32.png) [@scaraliu](https://forum.mautic.org/u/scaraliu)\
**Post date:** [June 10, 2016, 11:26am UTC](https://forum.mautic.org/t/edit-contact-500-internal-server-error/4333/3 "2016-06-10T11:26:27Z")

</div>

@Mihai Tudor  
ok. got it.  
solved by enabling the fields that were initially set to off  
Thanks.

---

<div class="post-metadata">

**Author:** ![Mihai\_Tudor](https://avatars.discourse-cdn.com/v4/letter/m/34f0e0/32.png) [@Mihai\_Tudor](https://forum.mautic.org/u/Mihai_Tudor)\
**Post date:** [June 10, 2016, 9:01am UTC](https://forum.mautic.org/t/edit-contact-500-internal-server-error/4333/4 "2016-06-10T09:01:12Z")

</div>

you sure there’s no error in the mautic’s log ? /app/logs/mautic\_prod…log  
neither in the apache’s or nginx logs? (also make sure your www server and php service is logging to files)

Be carefull not to disable the system custom fields from “custom fields” because the “edit contact” view do need them to render the page (this could become an issue in the repo for the devs)
