# Emails not send - Cronfig error

**URL:** <https://forum.mautic.org/t/emails-not-send-cronfig-error/5328>\
**Category:** Product Support\
**Created:** [September 13, 2016, 7:26pm UTC](https://forum.mautic.org/t/emails-not-send-cronfig-error/5328 "2016-09-13T19:26:26Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![ducanova](https://avatars.discourse-cdn.com/v4/letter/d/ecccb3/32.png) [@ducanova](https://forum.mautic.org/u/ducanova)\
**Post date:** [September 13, 2016, 7:26pm UTC](https://forum.mautic.org/t/emails-not-send-cronfig-error/5328/1 "2016-09-13T19:26:26Z")

</div>

Hello, I have the following error in cronfig:  
  
  
  
  
  
HTTP status is not 2xx. That means not successful.  
  
Job output  
  
error: access forbidden  
  
Job request headers  
  
{  
  
“date”: “Mon, 12 Sep 2016 17:09:18 GMT”,  
  
“content-type”: “text/plain; charset=UTF-8”,  
  
“transfer-encoding”: “chunked”,  
  
“connection”: “close”,  
  
“set-cookie”: [  
  
“\_\_cfduid=d16f786e3f0ea830ed3778281b9b4dad41473700158; expires=Tue, 12-Sep-17 17:09:18 GMT; path=/; domain=.m2bank.com.br; HttpOnly”,  
  
“31911053415fc42e2632abab957e7fc9=v9hg2ds376cs0jsf85a49qqd77; path=/; HttpOnly”  
  
],  
  
“cache-control”: “no-cache, max-age=3600”,  
  
“expires”: “Mon, 12 Sep 2016 18:09:20 GMT”,  
  
“vary”: “Accept-Encoding,User-Agent”,  
  
“x-server”: “High Performance Servers - www.secnet.com.br”,  
  
“server”: “cloudflare-nginx”,  
  
“cf-ray”: “2e14f769549e218c-EWR”  
  
}  
  
  
  
This is making the emails not being sent …  
  
  
  
Any idea?  
  
  
  
Thanks

---

<div class="post-metadata">

**Author:** ![ducanova](https://avatars.discourse-cdn.com/v4/letter/d/ecccb3/32.png) [@ducanova](https://forum.mautic.org/u/ducanova)\
**Post date:** [September 13, 2016, 7:26pm UTC](https://forum.mautic.org/t/emails-not-send-cronfig-error/5328/2 "2016-09-13T19:26:26Z")

</div>

Hello, I have the following error in cronfig:

HTTP status is not 2xx. That means not successful.  
Job output  
error: access forbidden  
Job request headers  
{  
“date”: “Mon, 12 Sep 2016 17:09:18 GMT”,  
“content-type”: “text/plain; charset=UTF-8”,  
“transfer-encoding”: “chunked”,  
“connection”: “close”,  
“set-cookie”: [  
“\_\_cfduid=d16f786e3f0ea830ed3778281b9b4dad41473700158; expires=Tue, 12-Sep-17 17:09:18 GMT; path=/; domain=.m2bank.com.br; HttpOnly”,  
“31911053415fc42e2632abab957e7fc9=v9hg2ds376cs0jsf85a49qqd77; path=/; HttpOnly”  
],  
“cache-control”: “no-cache, max-age=3600”,  
“expires”: “Mon, 12 Sep 2016 18:09:20 GMT”,  
“vary”: “Accept-Encoding,User-Agent”,  
“x-server”: “High Performance Servers - www.secnet.com.br”,  
“server”: “cloudflare-nginx”,  
“cf-ray”: “2e14f769549e218c-EWR”  
}

This is making the emails not being sent …

Any idea?

Thanks

---

<div class="post-metadata">

**Author:** ![ducanova](https://avatars.discourse-cdn.com/v4/letter/d/ecccb3/32.png) [@ducanova](https://forum.mautic.org/u/ducanova)\
**Post date:** [September 13, 2016, 8:08pm UTC](https://forum.mautic.org/t/emails-not-send-cronfig-error/5328/3 "2016-09-13T20:08:12Z")

</div>

Other errors found in my logs:

[2016-09-13 00:02:58] mautic.ERROR: Uncaught PHP Exception SymfonyComponentHttpKernelExceptionNotFoundHttpException: “URL requerida não encontrada: /leads/mtracking@2x.gif?d=YTo0OntzOjU6InRpdGxlIjtzOjE1OiJSZWZpbmFuY2lhbWVudG8iO3M6ODoibGFuZ3VhZ2UiO3M6NToicHRfQlIiO3M6ODoicmVmZXJyZXIiO3M6OTU6Imh0dHA6Ly9tMmJhbmsuY29tLmJyL2xwL2ltb2JpbGlhcmlvL3JlZmluYW5jaWFtZW50bz9wYWdlbmFtZT1scCUyRmltb2JpbGlhcmlvJTJGcmVmaW5hbmNpYW1lbnRvIjtzOjM6InVybCI7czo5NToiaHR0cDovL20yYmFuay5jb20uYnIvbHAvaW1vYmlsaWFyaW8vcmVmaW5hbmNpYW1lbnRvP3BhZ2VuYW1lPWxwJTJGaW1vYmlsaWFyaW8lMkZyZWZpbmFuY2lhbWVudG8iO30%3D” at /home/vcloud/public\_html/leads/app/bundles/CoreBundle/Controller/CommonController.php line 430 {“exception”:"[object] (Symfony\Component\HttpKernel\Exception\NotFoundHttpException(code: 0): URL requerida não encontrada:

PHP Warning: Invalid argument supplied for foreach() in /home/vcloud/public\_html/leads/app/bundles/PageBundle/Views/SubscribedEvents/Timeline/index.html.php on line 76

Any idea?

---

<div class="post-metadata">

**Author:** ![escopecz](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/escopecz/32/370_2.png) [@escopecz](https://forum.mautic.org/u/escopecz)\
**Post date:** [October 24, 2017, 6:51am UTC](https://forum.mautic.org/t/emails-not-send-cronfig-error/5328/4 "2017-10-24T06:51:54Z")

</div>

I know I’m coming a bit late, but this problem is resolved already. It’s better to contact the Cronfig provider (me) directly than to post it into generic Mautic forum.
