# Error after upgrading to 4.3.1 - Failed opening required

**URL:** <https://forum.mautic.org/t/error-after-upgrading-to-4-3-1-failed-opening-required/24507>\
**Category:** Product Support\
**Created:** [June 18, 2022, 10:11pm UTC](https://forum.mautic.org/t/error-after-upgrading-to-4-3-1-failed-opening-required/24507 "2022-06-18T22:11:07Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![gnumax](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/gnumax/32/7061_2.png) [@gnumax](https://forum.mautic.org/u/gnumax)\
**Post date:** [June 18, 2022, 10:11pm UTC](https://forum.mautic.org/t/error-after-upgrading-to-4-3-1-failed-opening-required/24507/1 "2022-06-18T22:11:07Z")

</div>

Hi Support,

I upgraded from Mautic 4.2.0 to 4.3.1 from terminal, via SSH, and the installation does not load correctly.

I look at **error\_log** and see 2 fatal errors, one of memory (resources possibly during the update):

`PHP Fatal error: Out of memory (allocated 191889408) (tried to allocate 327680 bytes) in /home/<account>/public_html/vendor/symfony/translation/MessageCatalogue.php on line 88`

And opening required failed:

`PHP Fatal error: require(): Failed opening required '/home/<account>/public_html/vendor/composer/../laminas/laminas-code/polyfill/ReflectionEnumPolyfill.php' (include_path='.:/opt/alt/php74/usr/share/pear') in /home/<account>/public_html/vendor/composer/autoload_real.php on line 55`

Any ideas on this?

Thanks for any suggestions. 🤗

---

<div class="post-metadata">

**Author:** ![joeyk](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/joeyk/32/11164_2.png) [@joeyk](https://forum.mautic.org/u/joeyk)\
**Post date:** [June 20, 2022, 12:06pm UTC](https://forum.mautic.org/t/error-after-upgrading-to-4-3-1-failed-opening-required/24507/2 "2022-06-20T12:06:06Z")

</div>

How much php memory did you allocate per script?

Under Ubuntu you can check by  
`sudo nano /etc/php/7.4/apache2/php.ini`

Look for  
`memory_limit = 512M`
