# Error importing EntityManager is closed

**URL:** <https://forum.mautic.org/t/error-importing-entitymanager-is-closed/10078>\
**Category:** Product Support\
**Created:** [December 12, 2017, 8:24am UTC](https://forum.mautic.org/t/error-importing-entitymanager-is-closed/10078 "2017-12-12T08:24:00Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![oriol.herrera](https://avatars.discourse-cdn.com/v4/letter/o/e47774/32.png) [@oriol.herrera](https://forum.mautic.org/u/oriol.herrera)\
**Post date:** [December 12, 2017, 8:24am UTC](https://forum.mautic.org/t/error-importing-entitymanager-is-closed/10078/1 "2017-12-12T08:24:00Z")

</div>

Hi Everybody,  
  
  
  
I installed Mautic in a 1and1 m cloud server using bitnami I tryed more than once to upload a csv list but i can’t I always get the next error:  
  
  
  
[root@localhost app]# php console mautic:import  
  
**Import 1 with 2369 rows is starting.**  
  
**1/2369 [\>---------------------------] 0%Import has been delayed: There was a database error: The EntityManager is closed… The import was set to delayed s tate and will be imported later.**  
  
**Import failed. Reason: There was a database error: The EntityManager is closed… The import was set to delayed state and will be imported later.**  
  
  
  
I searched anyways to find what happens and i found it: [https://www.mautic.org/community/index.php/4709-super-urgent-the-entitymanager-is-closed-errors-on-import](https://www.mautic.org/community/index.php/4709-super-urgent-the-entitymanager-is-closed-errors-on-import)  
  
  
  
But still not working…  
  
  
  
See my php an mysql version  
  
  
  
[root@localhost app]# php -v  
  
PHP 7.0.24 (cli) (built: Oct 25 2017 13:41:59) ( NTS )  
  
Copyright © 1997-2017 The PHP Group  
  
Zend Engine v3.0.0, Copyright © 1998-2017 Zend Technologies  
  
with Zend OPcache v7.0.24, Copyright © 1999-2017, by Zend Technologies  
  
[root@localhost app]# mysql -V  
  
/opt/bitnami/mysql/bin/mysql.bin Ver 14.14 Distrib 5.7.20, for linux-glibc2.12 (x86\_64) using EditLine wrapper  
  
[root@localhost app]#

---

<div class="post-metadata">

**Author:** ![oriol.herrera](https://avatars.discourse-cdn.com/v4/letter/o/e47774/32.png) [@oriol.herrera](https://forum.mautic.org/u/oriol.herrera)\
**Post date:** [December 12, 2017, 8:24am UTC](https://forum.mautic.org/t/error-importing-entitymanager-is-closed/10078/2 "2017-12-12T08:24:00Z")

</div>

Hi Everybody,

I installed Mautic in a 1and1 m cloud server using bitnami I tryed more than once to upload a csv list but i can’t I always get the next error:

[root@localhost app]# php console mautic:import  
Import 1 with 2369 rows is starting.  
1/2369 [\>---------------------------] 0%Import has been delayed: There was a database error: The EntityManager is closed… The import was set to delayed s tate and will be imported later.  
Import failed. Reason: There was a database error: The EntityManager is closed… The import was set to delayed state and will be imported later.

I searched anyways to find what happens and i found it: [https://www.mautic.org/community/index.php/4709-super-urgent-the-entitymanager-is-closed-errors-on-import](https://www.mautic.org/community/index.php/4709-super-urgent-the-entitymanager-is-closed-errors-on-import)

But still not working…

See my php an mysql version

[root@localhost app]# php -v  
PHP 7.0.24 (cli) (built: Oct 25 2017 13:41:59) ( NTS )  
Copyright © 1997-2017 The PHP Group  
Zend Engine v3.0.0, Copyright © 1998-2017 Zend Technologies  
with Zend OPcache v7.0.24, Copyright © 1999-2017, by Zend Technologies  
[root@localhost app]# mysql -V  
/opt/bitnami/mysql/bin/mysql.bin Ver 14.14 Distrib 5.7.20, for linux-glibc2.12 (x86\_64) using EditLine wrapper  
[root@localhost app]#

---

<div class="post-metadata">

**Author:** ![bizcrony](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/bizcrony/32/409_2.png) [@bizcrony](https://forum.mautic.org/u/bizcrony)\
**Post date:** [December 12, 2017, 1:55pm UTC](https://forum.mautic.org/t/error-importing-entitymanager-is-closed/10078/3 "2017-12-12T13:55:40Z")

</div>

@oriol.herrera how you importing, by Csv?

---

<div class="post-metadata">

**Author:** ![oriol.herrera](https://avatars.discourse-cdn.com/v4/letter/o/e47774/32.png) [@oriol.herrera](https://forum.mautic.org/u/oriol.herrera)\
**Post date:** [December 12, 2017, 2:25pm UTC](https://forum.mautic.org/t/error-importing-entitymanager-is-closed/10078/4 "2017-12-12T14:25:03Z")

</div>

@bizcrony yes, I find that the problem is that I have a lots of special characters like áéíóúäëïöüñãºª. Withowt using this characters works perfectly!

I think that the issue is solved!

---

<div class="post-metadata">

**Author:** ![bizcrony](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/bizcrony/32/409_2.png) [@bizcrony](https://forum.mautic.org/u/bizcrony)\
**Post date:** [December 12, 2017, 2:27pm UTC](https://forum.mautic.org/t/error-importing-entitymanager-is-closed/10078/5 "2017-12-12T14:27:24Z")

</div>

@oriol.herrera indeed. csv has own restrictions , you can follow me for other help to related to mautic .
