# Failed to authenticate on SMTP server, 0 possible authenticators

**URL:** <https://forum.mautic.org/t/failed-to-authenticate-on-smtp-server-0-possible-authenticators/23563>\
**Category:** Mautic 4 Install/Upgrade Support\
**Created:** [April 5, 2022, 1:41am UTC](https://forum.mautic.org/t/failed-to-authenticate-on-smtp-server-0-possible-authenticators/23563 "2022-04-05T01:41:03Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![kjxavier](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/kjxavier/32/7095_2.png) [@kjxavier](https://forum.mautic.org/u/kjxavier)\
**Post date:** [April 5, 2022, 1:41am UTC](https://forum.mautic.org/t/failed-to-authenticate-on-smtp-server-0-possible-authenticators/23563/1 "2022-04-05T01:41:03Z")

</div>

**Your software**  
_My PHP version is_ :7.4  
_My MySQL/MariaDB version is_ : MariaDB version

**Installing Errors**  
_I am_ : Installing  
_installing via_ (delete as applicable) : Web

_These errors are showing in the installer_ : **Failed to authenticate on SMTP server with username “[service@accusoftservice.com](mailto:service@accusoftservice.com)” using 0 possible authenticators.**

**Your problem**  
_My problem is_ :  
I installed **WP and SMTP Server on main domain** ([accusoftservice.com](http://accusoftservice.com))  
2. Then **installed Mautic manually on Subdomain** ([mail.accusoftservice.com](http://mail.accusoftservice.com))

_Completed:_  
**Mautic Configuration Email Settings** and  
**Test Connection = Success**  
But  
**Send Test Email = Error**  
**(Failed to authenticate on SMTP server with username “[service@accusoftservice.com](mailto:service@accusoftservice.com)” using 0 possible authenticators.)**

Don’t feel like giving up

 ![mautic-success](https://us1.discourse-cdn.com/flex020/uploads/mautic/original/2X/9/97c750136caae6f7348525ec4f8ba0e2f4d00a9f.png)  
 ![mautic-error](https://us1.discourse-cdn.com/flex020/uploads/mautic/original/2X/6/6cb993af5698d054c56e59398a9b8dd6f6b0c37b.png)

---

<div class="post-metadata">

**Author:** ![lufi](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/lufi/32/7706_2.png) [@lufi](https://forum.mautic.org/u/lufi)\
**Post date:** [March 10, 2023, 1:17pm UTC](https://forum.mautic.org/t/failed-to-authenticate-on-smtp-server-0-possible-authenticators/23563/2 "2023-03-10T13:17:55Z")

</div>

Anything on that? I’ve the exact same issue. SMTP via Office365, Test connection works, Sending failed. I feel like giving up. 🙂

---

<div class="post-metadata">

**Author:** ![ayyoubdz](https://avatars.discourse-cdn.com/v4/letter/a/9e8a1a/32.png) [@ayyoubdz](https://forum.mautic.org/u/ayyoubdz)\
**Post date:** [April 4, 2023, 6:17am UTC](https://forum.mautic.org/t/failed-to-authenticate-on-smtp-server-0-possible-authenticators/23563/3 "2023-04-04T06:17:54Z")

</div>

same issue, not resolved

---

<div class="post-metadata">

**Author:** ![liam](https://avatars.discourse-cdn.com/v4/letter/l/b9e5f3/32.png) [@liam](https://forum.mautic.org/u/liam)\
**Post date:** [April 19, 2023, 1:33am UTC](https://forum.mautic.org/t/failed-to-authenticate-on-smtp-server-0-possible-authenticators/23563/4 "2023-04-19T01:33:07Z")

</div>

SAME ISSUE

---

<div class="post-metadata">

**Author:** ![joeyk](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/joeyk/32/11164_2.png) [@joeyk](https://forum.mautic.org/u/joeyk)\
**Post date:** [April 19, 2023, 7:29am UTC](https://forum.mautic.org/t/failed-to-authenticate-on-smtp-server-0-possible-authenticators/23563/5 "2023-04-19T07:29:47Z")

</div>

Plz note, that documented bug reports are rarely read by the programmers.  
There is one bug about imap here:

> <https://github.com/mautic/mautic/issues/12041>
>
> \### Mautic Version
> 
> 4.4.x series
> 
> \### PHP version
> 
> 7.4.33
> 
> \### What browsers are… you seeing the problem on?
> 
> Not relevant
> 
> \### What happened?
> 
> Unable to authenticate IMAP for "Monitored Inbox Settings".
> As i understand microsoft disabled basic authentication for IMAP :
> 
> https://learn.microsoft.com/en-us/exchange/clients-and-mobile-in-exchange-online/deprecation-of-basic-authentication-exchange-online#pop-imap-and-smtp-auth
> 
> Is there any workaround how to monitor IMAP mailboxes for microsoft 365 users?
> 
> \### How can we reproduce this issue?
> 
> Step 1: Try to "Test connection and fetch folders" for office 365 IMAP server
> 
> receive error message : "Error communicating with the IMAP server: \[CLOSED\] IMAP connection broken (server response)"
> 
> \### Relevant log output
> 
> \_No response\_
> 
> \### Code of Conduct
> 
> \- \[X\] I confirm that I have read and agree to follow this project's Code of Conduct

But I’m not sure it’s related.

---

<div class="post-metadata">

**Author:** ![lcallander](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/lcallander/32/9305_2.png) [@lcallander](https://forum.mautic.org/u/lcallander)\
**Post date:** [April 24, 2024, 2:28pm UTC](https://forum.mautic.org/t/failed-to-authenticate-on-smtp-server-0-possible-authenticators/23563/6 "2024-04-24T14:28:59Z")

</div>

Think we can safely add Mautic 5.x to this list
