# Failed to load resource: the server responded with a status of 403 (Forbidden)

**URL:** <https://forum.mautic.org/t/failed-to-load-resource-the-server-responded-with-a-status-of-403-forbidden/2204>\
**Category:** Product Support\
**Created:** [August 19, 2015, 7:51am UTC](https://forum.mautic.org/t/failed-to-load-resource-the-server-responded-with-a-status-of-403-forbidden/2204 "2015-08-19T07:51:50Z")\
**Posts on this page:** 9\
**Page:** 1

<div class="post-metadata">

**Author:** ![Lukas](https://avatars.discourse-cdn.com/v4/letter/l/e9a140/32.png) [@Lukas](https://forum.mautic.org/u/Lukas)\
**Post date:** [August 19, 2015, 7:51am UTC](https://forum.mautic.org/t/failed-to-load-resource-the-server-responded-with-a-status-of-403-forbidden/2204/1 "2015-08-19T07:51:50Z")

</div>

Hi,  
  
I installed Mautic and must write that it is an amazing piece of marketing software ![:-)]( ":-)")  
  
But 2 days after selfhosted instalation ([http://m.redring.cz](http://m.redring.cz)), I have a problem with missing icons in app and loading javascript.  
  
 ![mautic_problem.jpg](https://dl.dropboxusercontent.com/u/488815/mautic_problem.jpg)  
  
Error log is empty… Please help.  
  
Many thanks  
  
Lukas

---

<div class="post-metadata">

**Author:** ![Lukas](https://avatars.discourse-cdn.com/v4/letter/l/e9a140/32.png) [@Lukas](https://forum.mautic.org/u/Lukas)\
**Post date:** [August 19, 2015, 7:51am UTC](https://forum.mautic.org/t/failed-to-load-resource-the-server-responded-with-a-status-of-403-forbidden/2204/2 "2015-08-19T07:51:50Z")

</div>

Hi,  
I installed Mautic and must write that it is an amazing piece of marketing software 🙂  
But 2 days after selfhosted instalation ([http://m.redring.cz](http://m.redring.cz)), I have a problem with missing icons in app and loading javascript.  
 ![](https://dl.dropboxusercontent.com/u/488815/mautic_problem.jpg)  
Error log is empty… Please help.  
Many thanks  
Lukas

---

<div class="post-metadata">

**Author:** ![Lukas](https://avatars.discourse-cdn.com/v4/letter/l/e9a140/32.png) [@Lukas](https://forum.mautic.org/u/Lukas)\
**Post date:** [August 20, 2015, 8:47am UTC](https://forum.mautic.org/t/failed-to-load-resource-the-server-responded-with-a-status-of-403-forbidden/2204/3 "2015-08-20T08:47:15Z")

</div>

Have you any idea with this problem, please??

---

<div class="post-metadata">

**Author:** ![chad.windnagle](https://avatars.discourse-cdn.com/v4/letter/c/7feea3/32.png) [@chad.windnagle](https://forum.mautic.org/u/chad.windnagle)\
**Post date:** [August 20, 2015, 1:15pm UTC](https://forum.mautic.org/t/failed-to-load-resource-the-server-responded-with-a-status-of-403-forbidden/2204/4 "2015-08-20T13:15:20Z")

</div>

Its possible your .htaccess file is blocking access to sub directories. could you check that and see if there’s any deny / allow directives there?

If its not there you may need to look at your vhost file or contact your hosting company to allow access to these files. They are there otherwise they would 404, the 403 means something on your server is denying access.

---

<div class="post-metadata">

**Author:** ![Lukas](https://avatars.discourse-cdn.com/v4/letter/l/e9a140/32.png) [@Lukas](https://forum.mautic.org/u/Lukas)\
**Post date:** [August 20, 2015, 1:38pm UTC](https://forum.mautic.org/t/failed-to-load-resource-the-server-responded-with-a-status-of-403-forbidden/2204/5 "2015-08-20T13:38:46Z")

</div>

YES!! That´s it. Many, many thanks!  
I edited .htaccess in folder “app/bundles” and it´s working fine again.

---

<div class="post-metadata">

**Author:** ![dklamie](https://avatars.discourse-cdn.com/v4/letter/d/35a633/32.png) [@dklamie](https://forum.mautic.org/u/dklamie)\
**Post date:** [November 11, 2016, 12:02pm UTC](https://forum.mautic.org/t/failed-to-load-resource-the-server-responded-with-a-status-of-403-forbidden/2204/6 "2016-11-11T12:02:39Z")

</div>

Sorry for double posting but is there a solution for users on [mautic.net](http://mautic.net), where the Mautic instance is not installed on our server but on [mautic.net](http://mautic.net)?

---

<div class="post-metadata">

**Author:** ![Friso](https://avatars.discourse-cdn.com/v4/letter/f/7993a0/32.png) [@Friso](https://forum.mautic.org/u/Friso)\
**Post date:** [November 17, 2016, 12:04pm UTC](https://forum.mautic.org/t/failed-to-load-resource-the-server-responded-with-a-status-of-403-forbidden/2204/7 "2016-11-17T12:04:10Z")

</div>

@dklamie

You don’t have to change anything in .htaccess. The message shows that mautic is refusing your access not your site.  
Just provide your domains in Configuration, CORS Settings, Valid Domains in Mautic. I had the same problem, so I went to search in the Mautic tool itself.

---

<div class="post-metadata">

**Author:** ![dklamie](https://avatars.discourse-cdn.com/v4/letter/d/35a633/32.png) [@dklamie](https://forum.mautic.org/u/dklamie)\
**Post date:** [November 21, 2016, 9:58am UTC](https://forum.mautic.org/t/failed-to-load-resource-the-server-responded-with-a-status-of-403-forbidden/2204/8 "2016-11-21T09:58:29Z")

</div>

Thanks, that fixed it!

---

<div class="post-metadata">

**Author:** ![silavapi](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/silavapi/32/7424_2.png) [@silavapi](https://forum.mautic.org/u/silavapi)\
**Post date:** [February 2, 2020, 10:58pm UTC](https://forum.mautic.org/t/failed-to-load-resource-the-server-responded-with-a-status-of-403-forbidden/2204/9 "2020-02-02T22:58:43Z")

</div>


