# Failed to start the session because headers have already been sent by

**URL:** <https://forum.mautic.org/t/failed-to-start-the-session-because-headers-have-already-been-sent-by/5484>\
**Category:** Product Support\
**Created:** [September 27, 2016, 8:36pm UTC](https://forum.mautic.org/t/failed-to-start-the-session-because-headers-have-already-been-sent-by/5484 "2016-09-27T20:36:08Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![herek](https://avatars.discourse-cdn.com/v4/letter/h/c6cbf5/32.png) [@herek](https://forum.mautic.org/u/herek)\
**Post date:** [September 27, 2016, 8:36pm UTC](https://forum.mautic.org/t/failed-to-start-the-session-because-headers-have-already-been-sent-by/5484/1 "2016-09-27T20:36:08Z")

</div>

I am facing a problem and I believe it’s with Vtiger integration.  
  
  
  
I have tested before and it was working perfectly , but today, with a new campaing (with a new custom field ) I am getting erros:  
  
  
  
This is that I can see at cron httpdocs/emm/app/console mautic:campaigns:trigger  
  
  
  
  
  
Triggering scheduled events  
  
43 total events(s) to be processed in batches of 100  
  
0/43 [\>---------------------------] 0%  
  
  
  
  
  
  
  
[RuntimeException]  
  
Failed to start the session because headers have already been sent by “/var/www/vhosts/doctorscopic.com/httpdocs/emm/app/bundles/EmailBundle/Model/EmailModel.php” at line 1164.  
  
  
  
  
  
mautic:campaigns:trigger [-i|–campaign-id [CAMPAIGN-ID]] [-l|–batch-limit [BATCH-LIMIT]] [-m|–max-events [MAX-EVENTS]] [-f|–force] [-h|–help] [-q|–quiet] [-v|vv|vvv|–verbose] [-V|–version] [-n|–no-interaction] [-s|–shell] [-e|–env ENV]   
  
  
  
Does anybody have an idea how to solve it? Is it related to Vtiger integration?  
  
  
  
Thank you

---

<div class="post-metadata">

**Author:** ![herek](https://avatars.discourse-cdn.com/v4/letter/h/c6cbf5/32.png) [@herek](https://forum.mautic.org/u/herek)\
**Post date:** [September 27, 2016, 8:36pm UTC](https://forum.mautic.org/t/failed-to-start-the-session-because-headers-have-already-been-sent-by/5484/2 "2016-09-27T20:36:08Z")

</div>

I am facing a problem and I believe it’s with Vtiger integration.

I have tested before and it was working perfectly , but today, with a new campaing (with a new custom field ) I am getting erros:

This is that I can see at cron httpdocs/emm/app/console mautic:campaigns:trigger

Triggering scheduled events  
43 total events(s) to be processed in batches of 100  
0/43 [\>---------------------------] 0%

[RuntimeException]  
Failed to start the session because headers have already been sent by “/var/www/vhosts/doctorscopic.com/httpdocs/emm/app/bundles/EmailBundle/Model/EmailModel.php” at line 1164.

mautic:campaigns:trigger [-i|–campaign-id [CAMPAIGN-ID]] [–scheduled-only] [–negative-only] [-l|–batch-limit [BATCH-LIMIT]] [-m|–max-events [MAX-EVENTS]] [-f|–force] [-h|–help] [-q|–quiet] [-v|vv|vvv|–verbose] [-V|–version] [–ansi] [–no-ansi] [-n|–no-interaction] [-s|–shell] [–process-isolation] [-e|–env ENV] [–no-debug] [–]

Does anybody have an idea how to solve it? Is it related to Vtiger integration?

Thank you
