# Fatal error

**URL:** https://forum.mautic.org/t/fatal-error/1885
**Category:** Product Support
**Created:** [May 29, 2015, 10:18am UTC](https://forum.mautic.org/t/fatal-error/1885 "2015-05-29T10:18:32Z")
**Posts on this page:** 8
**Page:** 1

<div class="post-metadata">

### Author: ![Yunique](https://avatars.discourse-cdn.com/v4/letter/y/9de053/32.png) [@Yunique](https://forum.mautic.org/u/Yunique)
#### Post date: [May 29, 2015, 10:18am UTC](https://forum.mautic.org/t/fatal-error/1885/1 "2015-05-29T10:18:32Z")

</div>

Hi Everyone,  
  
  
  
I tried everything but keep on getting this error below when I go to the urls:  
  
  
  
[http://eklektiqmusiq.com/mautic/](http://eklektiqmusiq.com/mautic/)  
  
  
  
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 18 bytes) in /home/eklekfdb/public\_html/mautic/app/bootstrap.php.cache on line 2659  
  
  
  
and  
  
  
  
[http://eklektiqmusiq.com/mautic/s/login](http://eklektiqmusiq.com/mautic/s/login)  
  
  
  
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 36 bytes) in /home/eklekfdb/public\_html/mautic/app/bootstrap.php.cache on line 2659  
  
  
  
This happens when I want to go to the links. This happened before and after I added the Cron Jobs. Can someone please help?  
  
  
  
Yunique

---

<div class="post-metadata">

### Author: ![Yunique](https://avatars.discourse-cdn.com/v4/letter/y/9de053/32.png) [@Yunique](https://forum.mautic.org/u/Yunique)
#### Post date: [May 29, 2015, 10:18am UTC](https://forum.mautic.org/t/fatal-error/1885/2 "2015-05-29T10:18:32Z")

</div>

Hi Everyone,

I tried everything but keep on getting this error below when I go to the urls:

[http://eklektiqmusiq.com/mautic/](http://eklektiqmusiq.com/mautic/)

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 18 bytes) in /home/eklekfdb/public\_html/mautic/app/bootstrap.php.cache on line 2659

and

[http://eklektiqmusiq.com/mautic/s/login](http://eklektiqmusiq.com/mautic/s/login)

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 36 bytes) in /home/eklekfdb/public\_html/mautic/app/bootstrap.php.cache on line 2659

This happens when I want to go to the links. This happened before and after I added the Cron Jobs. Can someone please help?

Yunique

---

<div class="post-metadata">

### Author: ![chad.windnagle](https://avatars.discourse-cdn.com/v4/letter/c/7feea3/32.png) [@chad.windnagle](https://forum.mautic.org/u/chad.windnagle)
#### Post date: [May 29, 2015, 10:30am UTC](https://forum.mautic.org/t/fatal-error/1885/3 "2015-05-29T10:30:26Z")

</div>

Hi

This error is because php memory is being consumed and there is not enough to complete executing the application. You will need to increase the memory limit by adjusting either your php configuration In php.ini or by setting it in .htaccess.

---

<div class="post-metadata">

### Author: ![Yunique](https://avatars.discourse-cdn.com/v4/letter/y/9de053/32.png) [@Yunique](https://forum.mautic.org/u/Yunique)
#### Post date: [May 29, 2015, 10:32am UTC](https://forum.mautic.org/t/fatal-error/1885/4 "2015-05-29T10:32:52Z")

</div>

Can you please explain this to me. I am fairly new to this.

---

<div class="post-metadata">

### Author: ![chad.windnagle](https://avatars.discourse-cdn.com/v4/letter/c/7feea3/32.png) [@chad.windnagle](https://forum.mautic.org/u/chad.windnagle)
#### Post date: [May 29, 2015, 11:58am UTC](https://forum.mautic.org/t/fatal-error/1885/5 "2015-05-29T11:58:20Z")

</div>

Hi

If you’re not familiar with this I would recommend you ask your hosting company to look at this. They will be able to figure out how to help you better.

---

<div class="post-metadata">

### Author: ![pietromantovani](https://avatars.discourse-cdn.com/v4/letter/p/f07891/32.png) [@pietromantovani](https://forum.mautic.org/u/pietromantovani)
#### Post date: [May 27, 2016, 6:09am UTC](https://forum.mautic.org/t/fatal-error/1885/6 "2016-05-27T06:09:49Z")

</div>

Hello @chad.windnagle this happens to me a lot of time and I find me increasing memory limit in php.ini very often. Now I’ve at 1.5Gb, I’m not sure this is a normal behaviour. do you think that there could be some configuration mistakes or something else that could lead to this big memory usage?

---

<div class="post-metadata">

### Author: ![pietromantovani](https://avatars.discourse-cdn.com/v4/letter/p/f07891/32.png) [@pietromantovani](https://forum.mautic.org/u/pietromantovani)
#### Post date: [May 27, 2016, 12:52pm UTC](https://forum.mautic.org/t/fatal-error/1885/7 "2016-05-27T12:52:44Z")

</div>

@MxyzptlkFishStix you’ve expressed your feeling or you’re thinking that there’s something wrong in my settings?

---

<div class="post-metadata">

### Author: ![silavapi](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/silavapi/32/7424_2.png) [@silavapi](https://forum.mautic.org/u/silavapi)
#### Post date: [February 2, 2020, 10:59pm UTC](https://forum.mautic.org/t/fatal-error/1885/8 "2020-02-02T22:59:47Z")

</div>


