# I just can't get past Localhost Mautic Installation Step 1.

**URL:** https://forum.mautic.org/t/i-just-cant-get-past-localhost-mautic-installation-step-1/3718
**Category:** Product Support
**Created:** [May 11, 2016, 3:03pm UTC](https://forum.mautic.org/t/i-just-cant-get-past-localhost-mautic-installation-step-1/3718 "2016-05-11T15:03:46Z")
**Posts on this page:** 5
**Page:** 1

<div class="post-metadata">

### Author: ![CraigM](https://avatars.discourse-cdn.com/v4/letter/c/f14d63/32.png) [@CraigM](https://forum.mautic.org/u/CraigM)
#### Post date: [May 11, 2016, 3:03pm UTC](https://forum.mautic.org/t/i-just-cant-get-past-localhost-mautic-installation-step-1/3718/1 "2016-05-11T15:03:46Z")

</div>

I just can’t get past localhost Mautic Installation Step 1  
  
  
  
I just installed Bitnami’s XAMPP/Wordpress/Mautic bundles locally. I failed in the Mautic Installation Step 1 with the following error: SQLSTATE[HY000] [1045] Access denied for user ‘bn\_mautic’@‘localhost’ (using password: YES)  
  
  
  
Yes, Apache and MySQL are running, I have the XAMPP Control Panel v3.2.2 up and running without error. It is being run with Administrator privileges.  
  
  
  
I have tried this install several times and I keep getting stopped here. I record each and every step during the installation process so I have all of the installation details.  
  
  
  
I just can’t get past localhost Mautic Installation Step 1.  
  
  
  
All suggestions are welcome.

---

<div class="post-metadata">

### Author: ![CraigM](https://avatars.discourse-cdn.com/v4/letter/c/f14d63/32.png) [@CraigM](https://forum.mautic.org/u/CraigM)
#### Post date: [May 11, 2016, 3:03pm UTC](https://forum.mautic.org/t/i-just-cant-get-past-localhost-mautic-installation-step-1/3718/2 "2016-05-11T15:03:46Z")

</div>

I just can’t get past localhost Mautic Installation Step 1

I just installed Bitnami’s XAMPP/Wordpress/Mautic bundles locally. I failed in the Mautic Installation Step 1 with the following error: SQLSTATE[HY000] [1045] Access denied for user ‘bn\_mautic’@‘localhost’ (using password: YES)

Yes, Apache and MySQL are running, I have the XAMPP Control Panel v3.2.2 up and running without error. It is being run with Administrator privileges.

I have tried this install several times and I keep getting stopped here. I record each and every step during the installation process so I have all of the installation details.

I just can’t get past localhost Mautic Installation Step 1.

All suggestions are welcome.

---

<div class="post-metadata">

### Author: ![CraigM](https://avatars.discourse-cdn.com/v4/letter/c/f14d63/32.png) [@CraigM](https://forum.mautic.org/u/CraigM)
#### Post date: [May 11, 2016, 4:14pm UTC](https://forum.mautic.org/t/i-just-cant-get-past-localhost-mautic-installation-step-1/3718/3 "2016-05-11T16:14:44Z")

</div>

OK, I solved it after stumbling around this forum.

In the php.ini file, I set max\_execution\_time = 30 to max\_execution\_time = 300.

Saved the file. Started and stopped Apache and MySQL two times and I was able to proceed with the installation.

CraigM

---

<div class="post-metadata">

### Author: ![mwaura](https://avatars.discourse-cdn.com/v4/letter/m/b2d939/32.png) [@mwaura](https://forum.mautic.org/u/mwaura)
#### Post date: [May 11, 2016, 4:33pm UTC](https://forum.mautic.org/t/i-just-cant-get-past-localhost-mautic-installation-step-1/3718/4 "2016-05-11T16:33:32Z")

</div>

Hi CraigM ,

You may also while you are at it set the memory\_limit to 256M in the php.ini.  
That way you will not run into that issue either.

Another Mautician joins the family welcome

Retrodiem

---

<div class="post-metadata">

### Author: ![CraigM](https://avatars.discourse-cdn.com/v4/letter/c/f14d63/32.png) [@CraigM](https://forum.mautic.org/u/CraigM)
#### Post date: [May 11, 2016, 6:05pm UTC](https://forum.mautic.org/t/i-just-cant-get-past-localhost-mautic-installation-step-1/3718/5 "2016-05-11T18:05:35Z")

</div>

Thanks! memory\_limit has been adjusted. I appreciate your input!

Thanks Again, Craigm
