# Install Mautic on Virtualmin VPS - installer page not loading

**URL:** <https://forum.mautic.org/t/install-mautic-on-virtualmin-vps-installer-page-not-loading/16369>\
**Category:** Product Support\
**Created:** [September 30, 2020, 10:45pm UTC](https://forum.mautic.org/t/install-mautic-on-virtualmin-vps-installer-page-not-loading/16369 "2020-09-30T22:45:25Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![sj136](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/sj136/32/1309_2.png) [@sj136](https://forum.mautic.org/u/sj136)\
**Post date:** [September 30, 2020, 10:45pm UTC](https://forum.mautic.org/t/install-mautic-on-virtualmin-vps-installer-page-not-loading/16369/1 "2020-09-30T22:45:25Z")

</div>

I am trying to install Mautic 2.15.3 on a Ubuntu 18.04 VPS with Virtualmin installed and used to create my virtual [SITE.com](http://SITE.com). I have MariaDB and apache and php 7.2 installed.

The problem I seem to be having is a permissions issue. When I download version 2.15.3 to my /home/SITE/public\_html/mautic directory and try to bring up the install page in my browser ([http://SITE.com/mautic/installer](http://SITE.com/mautic/installer)), I keep getting a message that says the following:

“The site is currently offline due to encountering an error. If the problem persists, please contact the system administrator. System administrators, Check server logs for errors”

According to the Mautic getting started page ([https://docs.mautic.org/en/setup/getting-started](https://docs.mautic.org/en/setup/getting-started)) and troubleshooting page ([https://docs.mautic.org/en/troubleshooting/file-ownership-and-permissions](https://docs.mautic.org/en/troubleshooting/file-ownership-and-permissions)) I do not have the correct ownership and permissions (chmod -R 755) on the files/folders.

I have changed them to each of the following but the page still does not load:  
www-data:www-data  
root:www-data  
root:root  
SITE:SITE

The other files/folders in the /home/SITE/public\_html are owned by SITE:SITE

When I run the command to look at the apache user, the first line says root and the other lines say SITE

ps aux | grep apache2

When I run the “groups SITE” command it gives www-data

Does anyone have any suggestions?

Thanks in advance

---

<div class="post-metadata">

**Author:** ![codes9](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/codes9/32/682_2.png) [@codes9](https://forum.mautic.org/u/codes9)\
**Post date:** [November 1, 2020, 12:23am UTC](https://forum.mautic.org/t/install-mautic-on-virtualmin-vps-installer-page-not-loading/16369/2 "2020-11-01T00:23:27Z")

</div>

What’s in your Mautic error log? This would give a better clue about what is going on.
