# Installation Problem 2.1.0

**URL:** <https://forum.mautic.org/t/installation-problem-2-1-0/4921>\
**Category:** Product Support\
**Created:** [August 16, 2016, 12:37pm UTC](https://forum.mautic.org/t/installation-problem-2-1-0/4921 "2016-08-16T12:37:31Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![gerald-k](https://avatars.discourse-cdn.com/v4/letter/g/ed8c4c/32.png) [@gerald-k](https://forum.mautic.org/u/gerald-k)\
**Post date:** [August 16, 2016, 12:37pm UTC](https://forum.mautic.org/t/installation-problem-2-1-0/4921/1 "2016-08-16T12:37:31Z")

</div>

Hi Mautic! ![:-)]( ":-)") I downloaded a fresh 2.1.0 and try to install. When i call the url i get “Uh oh! I think I broke it. If I do it again, please report me to the system administrator! 500 Internal Server Error” Thx in advanced for help!

---

<div class="post-metadata">

**Author:** ![gerald-k](https://avatars.discourse-cdn.com/v4/letter/g/ed8c4c/32.png) [@gerald-k](https://forum.mautic.org/u/gerald-k)\
**Post date:** [August 16, 2016, 12:37pm UTC](https://forum.mautic.org/t/installation-problem-2-1-0/4921/2 "2016-08-16T12:37:31Z")

</div>

Hi Mautic! 🙂 I downloaded a fresh 2.1.0 and try to install. When i call the url i get “Uh oh! I think I broke it. If I do it again, please report me to the system administrator! 500 Internal Server Error” Thx in advanced for help!

---

<div class="post-metadata">

**Author:** ![balkee](https://avatars.discourse-cdn.com/v4/letter/b/6de8d8/32.png) [@balkee](https://forum.mautic.org/u/balkee)\
**Post date:** [August 16, 2016, 1:55pm UTC](https://forum.mautic.org/t/installation-problem-2-1-0/4921/3 "2016-08-16T13:55:08Z")

</div>

Did you check this post, they had the same issue resolved by updating the schema:  
[https://www.mautic.org/community/index.php/5265-500-error-2-1-0](https://www.mautic.org/community/index.php/5265-500-error-2-1-0)

If this doesn’t resolve, you should check your logs to see what the issue is.

---

<div class="post-metadata">

**Author:** ![eurogroup](https://avatars.discourse-cdn.com/v4/letter/e/e79b87/32.png) [@eurogroup](https://forum.mautic.org/u/eurogroup)\
**Post date:** [August 17, 2016, 2:25pm UTC](https://forum.mautic.org/t/installation-problem-2-1-0/4921/4 "2016-08-17T14:25:19Z")

</div>

Also try resetting the permissions

sudo chown -R www-data:www-data /var/www  
oe CentOS  
sudo chown -R apache:apache /var/www

---

<div class="post-metadata">

**Author:** ![gerald-k](https://avatars.discourse-cdn.com/v4/letter/g/ed8c4c/32.png) [@gerald-k](https://forum.mautic.org/u/gerald-k)\
**Post date:** [August 19, 2016, 1:35pm UTC](https://forum.mautic.org/t/installation-problem-2-1-0/4921/5 "2016-08-19T13:35:55Z")

</div>

Hi, I ask my hoster for help and they send me the following info:

But that seems to be not quite the right approach, as the relate to a 500 error is only triggered in the program. So you’re already here:

[https://github.com/mautic/mautic/issues/1051](https://github.com/mautic/mautic/issues/1051)

If you disable the .htaccess file the 500 error and you end up at the login screen Mautic disappears. So there is something wrong with the .htaccess file.

Any suggestion? Thx for help!

---

<div class="post-metadata">

**Author:** ![balkee](https://avatars.discourse-cdn.com/v4/letter/b/6de8d8/32.png) [@balkee](https://forum.mautic.org/u/balkee)\
**Post date:** [August 20, 2016, 6:48pm UTC](https://forum.mautic.org/t/installation-problem-2-1-0/4921/6 "2016-08-20T18:48:28Z")

</div>

Did you actually run from command line:  
php /app/console doctrine:schema:update --force

or did you just run it with --dump-sql ? This just dumps the sql and not do anything, so run the above 1st. You can also try to go to http://{your-domain}/s/update/schema

Also don’t forget to clear your cache.

---

<div class="post-metadata">

**Author:** ![gerald-k](https://avatars.discourse-cdn.com/v4/letter/g/ed8c4c/32.png) [@gerald-k](https://forum.mautic.org/u/gerald-k)\
**Post date:** [August 20, 2016, 8:21pm UTC](https://forum.mautic.org/t/installation-problem-2-1-0/4921/7 "2016-08-20T20:21:26Z")

</div>

Hi, ok I tryed the discribed way but still I get the error 500
