# Is this a common error that someone is familiar with

**URL:** <https://forum.mautic.org/t/is-this-a-common-error-that-someone-is-familiar-with/19409>\
**Category:** Mautic 3 - Install/Upgrade Support\
**Created:** [May 10, 2021, 9:51pm UTC](https://forum.mautic.org/t/is-this-a-common-error-that-someone-is-familiar-with/19409 "2021-05-10T21:51:35Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![tommytx123](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/tommytx123/32/833_2.png) [@tommytx123](https://forum.mautic.org/u/tommytx123)\
**Post date:** [May 10, 2021, 9:51pm UTC](https://forum.mautic.org/t/is-this-a-common-error-that-someone-is-familiar-with/19409/1 "2021-05-10T21:51:35Z")

</div>

**Your software** 3.0  
_My PHP version is_ :7.3  
_My MySQL/MariaDB version is_ Mysql

_These errors are showing in the Mautic log_ :

_These errors are showing in the upgrade\_log.txt file (located in the root of your Mautic instance when an upgrade has been attempted - ensure you remove or redact any sensitive data such as domain names in the file path)_ :

**Your problem**  
_My problem is_ :  
Is this a common fault that someone is familiar with … it shows up each time I try to fire a trigger or fire the mautic campaign…Is there some place I could look to see if the php\_fileinfo.dll is onboard?

Cron [lrsdnet@server2](mailto:lrsdnet@server2) php /home/lrsdnet/public\_html/app/console mautic:iplookup:download

PHP Warning: PHP Startup: Unable to load dynamic library ‘php\_fileinfo.dll’ (tried: /opt/cpanel/ea-php73/root/usr/lib64/php/modules/php\_fileinfo.dll (/opt/cpanel/ea-php73/root/usr/lib64/php/modules/php\_fileinfo.dll: cannot open shared object file: No such file or directory), /opt/cpanel/ea-php73/root/usr/lib64/php/modules/php\_fileinfo.dll.so (/opt/cpanel/ea-php73/root/usr/lib64/php/modules/php\_fileinfo.dll.so: cannot open shared object file: No such file or directory)) in Unknown on line 0 PHP Warning: PHP Startup: Unable to load dynamic library ‘php\_intl.so’ (tried: /opt/cpanel/ea-php73/root/usr/lib64/php/modules/php\_intl.so (/opt/cpanel/ea-php73/root/usr/lib64/php/modules/php\_intl.so: cannot open shared object file: No such file or directory), /opt/cpanel/ea-php73/root/usr/lib64/php/modules/php\_intl.so.so (/opt/cpanel/ea-php73/root/usr/lib64/php/modules/php\_intl.so.so: cannot open shared object file: No such file or directory)) in Unknown on line 0  
Status: 404 Not Found  
X-Powered-By: PHP/7.3.27  
Content-type: text/html; charset=UTF-8

No input file specified.

_Steps I have tried to fix the problem_ :
