# Mailbaby as SMTP server

**URL:** <https://forum.mautic.org/t/mailbaby-as-smtp-server/24836>\
**Category:** Product Support\
**Created:** [July 22, 2022, 6:50pm UTC](https://forum.mautic.org/t/mailbaby-as-smtp-server/24836 "2022-07-22T18:50:10Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![CarlJohan](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/carljohan/32/7016_2.png) [@CarlJohan](https://forum.mautic.org/u/CarlJohan)\
**Post date:** [July 22, 2022, 6:50pm UTC](https://forum.mautic.org/t/mailbaby-as-smtp-server/24836/1 "2022-07-22T18:50:10Z")

</div>

**Your software**  
My Mautic version is: 4.4  
My PHP version is: 7.4.30  
My Database type and version is: 10.5.16-MariaDB

**Your problem**  
My problem is:

Trying to use Mailbaby as a SMTP server but for some reason I can’t get it to work. I constantly get the error message:  
“Connection could not be established with host [relay.mailbaby.net](http://relay.mailbaby.net) :stream\_socket\_client(): unable to connect to [relay.mailbaby.net:587](http://relay.mailbaby.net:587) (Connection refused)”

But I can send via mailbaby with other clients. Did anyone experience the same error?

---

<div class="post-metadata">

**Author:** ![joeyk](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/joeyk/32/11164_2.png) [@joeyk](https://forum.mautic.org/u/joeyk)\
**Post date:** [July 25, 2022, 9:47am UTC](https://forum.mautic.org/t/mailbaby-as-smtp-server/24836/2 "2022-07-25T09:47:46Z")

</div>

Hi, are you sure your port 587 is open on your server?  
Amazon likes to block it btw.

---

<div class="post-metadata">

**Author:** ![CarlJohan](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/carljohan/32/7016_2.png) [@CarlJohan](https://forum.mautic.org/u/CarlJohan)\
**Post date:** [July 25, 2022, 10:24am UTC](https://forum.mautic.org/t/mailbaby-as-smtp-server/24836/3 "2022-07-25T10:24:33Z")

</div>

Thanks for getting back to me @joeyk , port is open.
