# Mautic 5.0.4 smtp gmail dsn

**URL:** <https://forum.mautic.org/t/mautic-5-0-4-smtp-gmail-dsn/31666>\
**Category:** Product Support\
**Created:** [April 13, 2024, 6:57pm UTC](https://forum.mautic.org/t/mautic-5-0-4-smtp-gmail-dsn/31666 "2024-04-13T18:57:29Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![adrianoxy](https://avatars.discourse-cdn.com/v4/letter/a/e36b37/32.png) [@adrianoxy](https://forum.mautic.org/u/adrianoxy)\
**Post date:** [April 13, 2024, 6:57pm UTC](https://forum.mautic.org/t/mautic-5-0-4-smtp-gmail-dsn/31666/1 "2024-04-13T18:57:29Z")

</div>

**Your software**  
My Mautic version is: 5.0.4  
My PHP version is: 8.1…27  
My Database type and version is: 10.11.7-MariaDB-cll-lve

**Your problem**  
My problem is:  
I can’t configure gmail for sending on my mautic 5, I noticed that the configuration changed.

 ![image](https://us1.discourse-cdn.com/flex020/uploads/mautic/original/2X/f/fbfd38073092c7154c38580ac561a1d72e488f66.png)

These errors are showing in the log:  
Connection could not be established with host “ssl://gmail.com:465”: stream\_socket\_client(): Unable to connect to ssl://gmail.com:465 (Connection timed out)

Steps I have tried to fix the problem:  
I tried ports 465, 25 and 587

---

<div class="post-metadata">

**Author:** ![adrianoxy](https://avatars.discourse-cdn.com/v4/letter/a/e36b37/32.png) [@adrianoxy](https://forum.mautic.org/u/adrianoxy)\
**Post date:** [April 13, 2024, 7:22pm UTC](https://forum.mautic.org/t/mautic-5-0-4-smtp-gmail-dsn/31666/2 "2024-04-13T19:22:16Z")

</div>

sorry guys!

the full host is [smtp.gmail.com](http://smtp.gmail.com)  
It’s already working here

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/flex020/uploads/mautic/original/1X/43c63600fe51440378769136903f1fa2a9a34102.png) [@system](https://forum.mautic.org/u/system)\
**Post date:** [April 15, 2024, 7:22am UTC](https://forum.mautic.org/t/mautic-5-0-4-smtp-gmail-dsn/31666/3 "2024-04-15T07:22:32Z")

</div>

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.
