# Mautic is just not the same after update

**URL:** https://forum.mautic.org/t/mautic-is-just-not-the-same-after-update/2555
**Category:** Product Support
**Created:** [October 10, 2015, 7:30pm UTC](https://forum.mautic.org/t/mautic-is-just-not-the-same-after-update/2555 "2015-10-10T19:30:14Z")
**Posts on this page:** 7
**Page:** 1

<div class="post-metadata">

### Author: ![knowrick](https://avatars.discourse-cdn.com/v4/letter/k/ecae2f/32.png) [@knowrick](https://forum.mautic.org/u/knowrick)
#### Post date: [October 10, 2015, 7:30pm UTC](https://forum.mautic.org/t/mautic-is-just-not-the-same-after-update/2555/1 "2015-10-10T19:30:14Z")

</div>

I recently updated to 1.2.0 and everything seem to update correctly, except now click events to different parts of the application take longer to load, or never load at all. No errors on the client side, most of the time I have to refresh the page and try again multiple times before the click events start working again. Also the authentication started to have issues, even though i’m logged in i’m constantly getting errors like the following one. ![Screen-Shot-2015-10-10-at-2.23.41-PM.png](http://codewithintent.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-10-at-2.23.41-PM.png)

---

<div class="post-metadata">

### Author: ![knowrick](https://avatars.discourse-cdn.com/v4/letter/k/ecae2f/32.png) [@knowrick](https://forum.mautic.org/u/knowrick)
#### Post date: [October 10, 2015, 7:30pm UTC](https://forum.mautic.org/t/mautic-is-just-not-the-same-after-update/2555/2 "2015-10-10T19:30:14Z")

</div>

I recently updated to 1.2.0 and everything seem to update correctly, except now click events to different parts of the application take longer to load, or never load at all. No errors on the client side, most of the time I have to refresh the page and try again multiple times before the click events start working again. Also the authentication started to have issues, even though i’m logged in i’m constantly getting errors like the following one. ![](http://codewithintent.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-10-at-2.23.41-PM.png)

---

<div class="post-metadata">

### Author: ![gmillard](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/gmillard/32/5_2.png) [@gmillard](https://forum.mautic.org/u/gmillard)
#### Post date: [October 10, 2015, 8:00pm UTC](https://forum.mautic.org/t/mautic-is-just-not-the-same-after-update/2555/3 "2015-10-10T20:00:34Z")

</div>

Hi. Can you check your logs in app/logs to see what’s recorded? Usually this error occurs because of bad permissions. Hopefully. The logs will let us know.

---

<div class="post-metadata">

### Author: ![knowrick](https://avatars.discourse-cdn.com/v4/letter/k/ecae2f/32.png) [@knowrick](https://forum.mautic.org/u/knowrick)
#### Post date: [October 10, 2015, 9:04pm UTC](https://forum.mautic.org/t/mautic-is-just-not-the-same-after-update/2555/4 "2015-10-10T21:04:00Z")

</div>

Hey thanks for the reply. Logs are logging this ERROR

[2015-10-10 22:02:13] mautic.ERROR: Fatal: PHP Startup: Unable to load dynamic library ‘/usr/lib/php5/20121212/apc.so’ - /usr/lib/php5/20121212/apc.so: cannot open shared object file: No such file or directory - in file Unknown - at line 0 [] []

---

<div class="post-metadata">

### Author: ![knowrick](https://avatars.discourse-cdn.com/v4/letter/k/ecae2f/32.png) [@knowrick](https://forum.mautic.org/u/knowrick)
#### Post date: [October 10, 2015, 9:10pm UTC](https://forum.mautic.org/t/mautic-is-just-not-the-same-after-update/2555/5 "2015-10-10T21:10:36Z")

</div>

Ok it seems to be working correctly now.

Here is what I did  
vim /etc/php5/apache2/php.ini

and commented out this line  
;extension = apc.so

Then restart apache  
service apache2 restart

---

<div class="post-metadata">

### Author: ![gmillard](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/gmillard/32/5_2.png) [@gmillard](https://forum.mautic.org/u/gmillard)
#### Post date: [October 10, 2015, 9:41pm UTC](https://forum.mautic.org/t/mautic-is-just-not-the-same-after-update/2555/6 "2015-10-10T21:41:08Z")

</div>

Sounds like it was a php config issue then rather than a Mautic one? Glad it’s working now.

Was PHP updated or changed in addition to the 1.2.0 upgrade? I don’t think we’re using anything with apc by default. But we recently found a similar issue where Symfony/Doctrine auto loaded stuff based on environment we had to work around so just want to make sure it’s not the same with this.

Thanks!  
Alan

---

<div class="post-metadata">

### Author: ![silavapi](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/silavapi/32/7424_2.png) [@silavapi](https://forum.mautic.org/u/silavapi)
#### Post date: [February 2, 2020, 10:58pm UTC](https://forum.mautic.org/t/mautic-is-just-not-the-same-after-update/2555/7 "2020-02-02T22:58:01Z")

</div>


