# MAUTIC Subdirectory cannot be reached after setup

**URL:** <https://forum.mautic.org/t/mautic-subdirectory-cannot-be-reached-after-setup/33718>\
**Category:** Mautic 5 Install/Upgrade Support\
**Created:** [October 4, 2024, 11:28pm UTC](https://forum.mautic.org/t/mautic-subdirectory-cannot-be-reached-after-setup/33718 "2024-10-04T23:28:21Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![nikola0020](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/nikola0020/32/12740_2.png) [@nikola0020](https://forum.mautic.org/u/nikola0020)\
**Post date:** [October 4, 2024, 11:28pm UTC](https://forum.mautic.org/t/mautic-subdirectory-cannot-be-reached-after-setup/33718/1 "2024-10-04T23:28:21Z")

</div>

**Your software**  
My Mautic version is: 97\_mautic-511  
My PHP version is: 8.2.12  
My Database type and version is: MySQL

**Your problem**  
My problem is: Whenever I go to my subdirectory for Mautic I get the error " This site can’t be reached" I have changed the .htaccess file gave access in Directory conf ran composer install with some trouble around php\_redus.dll but when I go to /mautic it redirects to mautic/installer saying it cannot reach it with an error of timeout or reset

---

<div class="post-metadata">

**Author:** ![joeyk](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/joeyk/32/11164_2.png) [@joeyk](https://forum.mautic.org/u/joeyk)\
**Post date:** [October 8, 2024, 5:14am UTC](https://forum.mautic.org/t/mautic-subdirectory-cannot-be-reached-after-setup/33718/2 "2024-10-08T05:14:24Z")

</div>

Hello, can you check your directory structure? Do you have a newly created “docroot” folder? If so, can you try to point your config file to that as doc root?

---

<div class="post-metadata">

**Author:** ![nikola0020](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/nikola0020/32/12740_2.png) [@nikola0020](https://forum.mautic.org/u/nikola0020)\
**Post date:** [October 8, 2024, 11:30am UTC](https://forum.mautic.org/t/mautic-subdirectory-cannot-be-reached-after-setup/33718/3 "2024-10-08T11:30:16Z")

</div>

Nope no “docroot” folders have been created this is the directory structure of my MAUTIC instance XAMPP/htdocs/wordpress/mautic  
I’ve tried to set up mautic on my laptop with docker and it worked but I cannot seem to be able to do it on my VPS because it lacks some virtualization features like WSL2 so I have to install it manually I guess.

---

<div class="post-metadata">

**Author:** ![dirk\_s](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/dirk_s/32/748_2.png) [@dirk\_s](https://forum.mautic.org/u/dirk_s)\
**Post date:** [October 8, 2024, 3:25pm UTC](https://forum.mautic.org/t/mautic-subdirectory-cannot-be-reached-after-setup/33718/4 "2024-10-08T15:25:55Z")

</div>

Error 403?

Look into the provided .htaccess files. They don’t work with subdirectories out of the box… you will need to adjust them.

> <https://github.com/mautic/mautic/blob/b2651d7efdb4edca83ad3b95a39cafdc85bf60ca/.htaccess>

Lines 113 and 133.

Have a nice day!

---

<div class="post-metadata">

**Author:** ![nikola0020](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/nikola0020/32/12740_2.png) [@nikola0020](https://forum.mautic.org/u/nikola0020)\
**Post date:** [October 8, 2024, 4:00pm UTC](https://forum.mautic.org/t/mautic-subdirectory-cannot-be-reached-after-setup/33718/5 "2024-10-08T16:00:53Z")

</div>

I solved the 403 error actually, this is something different whenever I go to the subdirectory I get a “this site cannot be reached/timeout” error so something is wrong with mautic installation itself, composer cannot find php\_redis.dll for some reason even though it has been linked and imported into the ext folder
