# MAUTIC5

**URL:** <https://forum.mautic.org/t/mautic5/33401>\
**Category:** Product Support\
**Created:** [September 8, 2024, 4:01pm UTC](https://forum.mautic.org/t/mautic5/33401 "2024-09-08T16:01:30Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![ichiko](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/ichiko/32/12674_2.png) [@ichiko](https://forum.mautic.org/u/ichiko)\
**Post date:** [September 8, 2024, 4:01pm UTC](https://forum.mautic.org/t/mautic5/33401/1 "2024-09-08T16:01:30Z")

</div>

**Mautic5**  
My Mautic version is: [**5.1.0**](https://github.com/mautic/mautic/releases/tag/5.1.0)  
My PHP version is: 8.2.14  
My Database type and version is:10.11.8-MariaDB-cll-lve

**Your problem**  
My problem is: email sending  
x,y,z are emails  
Error:

Failed to send to XXXXXXXXXXX: Expected response code “250/251/252” but got code “553”, with message “553 5.7.1 : Sender address rejected: not owned by user ZZZZZZZZZZZZZ”.

Steps I have tried to fix the problem: talk to my host provider  
and now i could not access to mautic config

---

<div class="post-metadata">

**Author:** ![ichiko](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/ichiko/32/12674_2.png) [@ichiko](https://forum.mautic.org/u/ichiko)\
**Post date:** [September 11, 2024, 9:49am UTC](https://forum.mautic.org/t/mautic5/33401/2 "2024-09-11T09:49:09Z")

</div>

Failed to send to \*\*\*\*\*\*\*\*\*\*\*\*@gmail.com: Expected response code “250/251/252” but got code “553”, with message “553 5.7.1 [info+bounce\_66e166dd4b42a539390215@domain.com](mailto:info+bounce_66e166dd4b42a539390215@domain.com): Sender address rejected: not owned by user [info@domain.com](mailto:info@domain.com)”.

---

<div class="post-metadata">

**Author:** ![joeyk](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/joeyk/32/11164_2.png) [@joeyk](https://forum.mautic.org/u/joeyk)\
**Post date:** [September 11, 2024, 10:42am UTC](https://forum.mautic.org/t/mautic5/33401/3 "2024-09-11T10:42:39Z")

</div>

You don’t have right to send email with this sender address.

---

<div class="post-metadata">

**Author:** ![ichiko](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/ichiko/32/12674_2.png) [@ichiko](https://forum.mautic.org/u/ichiko)\
**Post date:** [September 11, 2024, 11:05am UTC](https://forum.mautic.org/t/mautic5/33401/4 "2024-09-11T11:05:02Z")

</div>

thanks,there is any solution also when i setup my ecmail config the page of configuration stop working
