# Problem creating new landing pages

**URL:** <https://forum.mautic.org/t/problem-creating-new-landing-pages/28941>\
**Category:** Product Support\
**Tags:** mautic-4\
**Created:** [August 14, 2023, 3:06pm UTC](https://forum.mautic.org/t/problem-creating-new-landing-pages/28941 "2023-08-14T15:06:32Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![rafaelplatero](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/rafaelplatero/32/9022_2.png) [@rafaelplatero](https://forum.mautic.org/u/rafaelplatero)\
**Post date:** [August 14, 2023, 3:06pm UTC](https://forum.mautic.org/t/problem-creating-new-landing-pages/28941/1 "2023-08-14T15:06:32Z")

</div>

**Your software**  
My Mautic version is: 4.4.4  
My PHP version is: 7.4.32  
My Database type and version is: MySQL 5.7.39-42

**Your problem**  
My problem is: Im trying to make a new landing page, like i do every week, but now i have an issue when saving new landing page, in browser console this message appears (new?mauticUserLastActive=19&mauticLastNotificationId=:1 Failed to load resource: the server responded with a status of 403 (Forbidden))

Anyone knows how to solve?

These errors are showing in the log: no error in log ☹

Steps I have tried to fix the problem: Restart DB and server, other user access, turn of grape.js plugin and nothing of this works ☹

---

<div class="post-metadata">

**Author:** ![robm](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/robm/32/260_2.png) [@robm](https://forum.mautic.org/u/robm)\
**Post date:** [August 15, 2023, 6:41am UTC](https://forum.mautic.org/t/problem-creating-new-landing-pages/28941/2 "2023-08-15T06:41:47Z")

</div>

Check file permissions and clear the cache.

Do you have CLI access to your server?

---

<div class="post-metadata">

**Author:** ![rafaelplatero](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/rafaelplatero/32/9022_2.png) [@rafaelplatero](https://forum.mautic.org/u/rafaelplatero)\
**Post date:** [November 9, 2023, 1:23pm UTC](https://forum.mautic.org/t/problem-creating-new-landing-pages/28941/3 "2023-11-09T13:23:02Z")

</div>

I found a solution, somehow cloudflare was blocking my access when im saving my landing page. When im using the server direct address this is not more occurring.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/flex020/uploads/mautic/original/1X/43c63600fe51440378769136903f1fa2a9a34102.png) [@system](https://forum.mautic.org/u/system)\
**Post date:** [November 11, 2023, 1:23am UTC](https://forum.mautic.org/t/problem-creating-new-landing-pages/28941/4 "2023-11-11T01:23:42Z")

</div>

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.
