# SAML Unknown inResponseTo error

**URL:** <https://forum.mautic.org/t/saml-unknown-inresponseto-error/37056>\
**Category:** Product Support\
**Tags:** development\
**Created:** [December 9, 2025, 12:59pm UTC](https://forum.mautic.org/t/saml-unknown-inresponseto-error/37056 "2025-12-09T12:59:43Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![hungrykoala](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/hungrykoala/32/7853_2.png) [@hungrykoala](https://forum.mautic.org/u/hungrykoala)\
**Post date:** [December 9, 2025, 12:59pm UTC](https://forum.mautic.org/t/saml-unknown-inresponseto-error/37056/1 "2025-12-09T12:59:43Z")

</div>

**Your software**  
My Mautic version is: 6.0.7  
My PHP version is: 8.2.29  
My Database type and version is: MySQL 8.0.44-0ubuntu0.22.04.1

**Your problem**  
My problem is: [Unknown InResponseTo fresh install v6 using v4 local config · Issue #15708 · mautic/mautic · GitHub](https://github.com/mautic/mautic/issues/15708)

I’m getting the same error that was fixed in version 5.\*

There’s nothing in the logs and I’m not even sure where to begin tracing the cause of the problem

These errors are showing in the log: Nothing in the logs

Steps I have tried to fix the problem: Accoring to the git report this was already patched v5 but I can’t get it to work
