# Sender address rejected

**URL:** <https://forum.mautic.org/t/sender-address-rejected/31586>\
**Category:** Product Support\
**Created:** [April 7, 2024, 11:33am UTC](https://forum.mautic.org/t/sender-address-rejected/31586 "2024-04-07T11:33:07Z")\
**Posts on this page:** 9\
**Page:** 1

<div class="post-metadata">

**Author:** ![totstrek](https://avatars.discourse-cdn.com/v4/letter/t/58f4c7/32.png) [@totstrek](https://forum.mautic.org/u/totstrek)\
**Post date:** [April 7, 2024, 11:33am UTC](https://forum.mautic.org/t/sender-address-rejected/31586/1 "2024-04-07T11:33:07Z")

</div>

**Your software**  
My Mautic version is: v5.0.3  
My PHP version is: 8.1.27  
My Database type and version is:  
Doctrine\DBAL\Platforms\MariaDb1052Platform

10.11.7-MariaDB-cll-lve

pdo\_mysql

**Your problem**  
My problem is:

My email configuration is 100% correct. I am able to send the test email. But i am not able to send to my contacts.

These errors are showing in the log:

Failed to send to [example@gmail.com](mailto:example@gmail.com): Expected response code “250/251/252” but got code “553”, with message “553 5.7.1 [bounces+bounce\_6612829c93e72478559792@mail.example.com](mailto:bounces+bounce_6612829c93e72478559792@mail.example.com): Sender address rejected: not owned by user [noreply@mail.example.com](mailto:noreply@mail.example.com)”.

---

<div class="post-metadata">

**Author:** ![marcus42](https://avatars.discourse-cdn.com/v4/letter/m/ac91a4/32.png) [@marcus42](https://forum.mautic.org/u/marcus42)\
**Post date:** [April 7, 2024, 12:06pm UTC](https://forum.mautic.org/t/sender-address-rejected/31586/2 "2024-04-07T12:06:54Z")

</div>

According to the error reported, your configuration is everything but OK.

Still according to the error reported, your sending server is explicitly forbidden to send emails on " [@mail.example.com]" behalf.

Double-check your DMARC, DKIM, RDNS and SPF. If you don’t see any problem, ask for someone else to take a look at it because there are at least 1 issue within your configuration (the error reported is DNS related and not Mautic related).

---

<div class="post-metadata">

**Author:** ![gabrielmsjf](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/gabrielmsjf/32/11847_2.png) [@gabrielmsjf](https://forum.mautic.org/u/gabrielmsjf)\
**Post date:** [April 19, 2024, 5:46pm UTC](https://forum.mautic.org/t/sender-address-rejected/31586/3 "2024-04-19T17:46:32Z")

</div>

Have you solved the problem?

I got the same error. My SMTP connection is working fine, but I cannot send e-mail. Even email test is not working.

---

<div class="post-metadata">

**Author:** ![marcus42](https://avatars.discourse-cdn.com/v4/letter/m/ac91a4/32.png) [@marcus42](https://forum.mautic.org/u/marcus42)\
**Post date:** [April 20, 2024, 5:30pm UTC](https://forum.mautic.org/t/sender-address-rejected/31586/4 "2024-04-20T17:30:53Z")

</div>

The solution is to allow sending “on behalf of” (it’s server side).

The issue should be brought to your sysadmin attention since it’s a server restriction (unrelated with Mautic)

---

<div class="post-metadata">

**Author:** ![totstrek](https://avatars.discourse-cdn.com/v4/letter/t/58f4c7/32.png) [@totstrek](https://forum.mautic.org/u/totstrek)\
**Post date:** [April 29, 2024, 8:03am UTC](https://forum.mautic.org/t/sender-address-rejected/31586/5 "2024-04-29T08:03:47Z")

</div>

Yes Check your dns records it may be a problem.

---

<div class="post-metadata">

**Author:** ![jonesk03](https://avatars.discourse-cdn.com/v4/letter/j/e9a140/32.png) [@jonesk03](https://forum.mautic.org/u/jonesk03)\
**Post date:** [June 6, 2024, 10:15pm UTC](https://forum.mautic.org/t/sender-address-rejected/31586/6 "2024-06-06T22:15:56Z")

</div>

can you help me with this?

---

<div class="post-metadata">

**Author:** ![giorgi\_gadrani](https://avatars.discourse-cdn.com/v4/letter/g/b5ac83/32.png) [@giorgi\_gadrani](https://forum.mautic.org/u/giorgi_gadrani)\
**Post date:** [June 7, 2024, 7:44am UTC](https://forum.mautic.org/t/sender-address-rejected/31586/9 "2024-06-07T07:44:19Z")

</div>

When I try to send a test email on Gmail, something like this pops up

 ![image](https://us1.discourse-cdn.com/flex020/uploads/mautic/original/2X/f/f51198f559216d9dd51157951737085d057c64f0.png)

---

<div class="post-metadata">

**Author:** ![marcus42](https://avatars.discourse-cdn.com/v4/letter/m/ac91a4/32.png) [@marcus42](https://forum.mautic.org/u/marcus42)\
**Post date:** [August 4, 2024, 1:56pm UTC](https://forum.mautic.org/t/sender-address-rejected/31586/10 "2024-08-04T13:56:26Z")

</div>

Sure thing

---

<div class="post-metadata">

**Author:** ![guiand888](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/guiand888/32/12456_2.png) [@guiand888](https://forum.mautic.org/u/guiand888)\
**Post date:** [August 7, 2024, 3:31pm UTC](https://forum.mautic.org/t/sender-address-rejected/31586/11 "2024-08-07T15:31:30Z")

</div>

Hi @totstrek, @marcus42

This has nothing to do with DKIM or the server side setup. It’s either a configuration issue or a bug in Mautic.

SMTP 553 is an authentication error. It means Mautic is tring to send an email from an account that doesn’t exist on the server.

I have shared more info and filed a bug report on github: [Error code 553 - Symfony appending a bounce tag to the smtp account causing auth failure · Issue #14047 · mautic/mautic · GitHub](https://github.com/mautic/mautic/issues/14047)

Basically from what I can tell, Mautic is messing with the “send from” address by adding a tag, and this causes the authentication failure.

Is this expected behaviour? Is there a setting to define re. bounce address that would be causing this?
