# Sending email with other SMTP server

**URL:** <https://forum.mautic.org/t/sending-email-with-other-smtp-server/5154>\
**Category:** Product Support\
**Created:** [September 1, 2016, 5:29pm UTC](https://forum.mautic.org/t/sending-email-with-other-smtp-server/5154 "2016-09-01T17:29:24Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![dbush](https://avatars.discourse-cdn.com/v4/letter/d/8797f3/32.png) [@dbush](https://forum.mautic.org/u/dbush)\
**Post date:** [September 1, 2016, 5:29pm UTC](https://forum.mautic.org/t/sending-email-with-other-smtp-server/5154/1 "2016-09-01T17:29:24Z")

</div>

Hi,  
  
  
  
I am having some problems configuring my email settings. I am using the Office 365 SMTP server and have successfully tested the connection in the settings and sent a test email. The problem comes when I try to send an email to a contact. I get the following error message:

Quote:

Failed to send to **contact's email address removed** : Failed to authenticate on SMTP server with username " **sender email account removed**" using 0 possible authenticators Log data: ++ Starting Swift\_Transport\_EsmtpTransport \<\< 220 **host removed**.outlook.office365.com Microsoft ESMTP MAIL Service ready at Thu, 1 Sep 2016 18:19:46 +0000 \>\> EHLO **my mautic host address removed** \<\< 250- **host removed**.outlook.office365.com Hello **my mautic host removed** 250-SIZE 157286400 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-STARTTLS 250-8BITMIME 250-BINARYMIME 250 CHUNKING \>\> STARTTLS \<\> EHLO **my mautic host address removed** \<\< 250- **host removed**.outlook.office365.com Hello **IP address removed** 250-SIZE 157286400 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-AUTH LOGIN 250-8BITMIME 250-BINARYMIME 250 CHUNKING

  
I have emptied the cache as I have seen other threads where this has worked for other people but no luck. I have also restarted Apache.  
  
I have version 2.1.1 installed.  
  
Thanks,  
Dom.

---

<div class="post-metadata">

**Author:** ![dbush](https://avatars.discourse-cdn.com/v4/letter/d/8797f3/32.png) [@dbush](https://forum.mautic.org/u/dbush)\
**Post date:** [September 1, 2016, 5:29pm UTC](https://forum.mautic.org/t/sending-email-with-other-smtp-server/5154/2 "2016-09-01T17:29:24Z")

</div>

Hi,

I am having some problems configuring my email settings. I am using the Office 365 SMTP server and have successfully tested the connection in the settings and sent a test email. The problem comes when I try to send an email to a contact. I get the following error message:

> [@](#):
>
> Failed to send to contact’s email address removed: Failed to authenticate on SMTP server with username “sender email account removed” using 0 possible authenticators Log data: ++ Starting Swift\_Transport\_EsmtpTransport \<\< 220 host removed.outlook.office365.com Microsoft ESMTP MAIL Service ready at Thu, 1 Sep 2016 18:19:46 +0000 \>\> EHLO my mautic host address removed \<\< 250-host removed.outlook.office365.com Hello my mautic host removed 250-SIZE 157286400 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-STARTTLS 250-8BITMIME 250-BINARYMIME 250 CHUNKING \>\> STARTTLS \<\< 220 2.0.0 SMTP server ready \>\> EHLO my mautic host address removed \<\< 250-host removed.outlook.office365.com Hello IP address removed 250-SIZE 157286400 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-AUTH LOGIN 250-8BITMIME 250-BINARYMIME 250 CHUNKING

I have emptied the cache as I have seen other threads where this has worked for other people but no luck. I have also restarted Apache.

I have version 2.1.1 installed.

Thanks,  
Dom.

---

<div class="post-metadata">

**Author:** ![Augentia](https://avatars.discourse-cdn.com/v4/letter/a/ea5d25/32.png) [@Augentia](https://forum.mautic.org/u/Augentia)\
**Post date:** [October 26, 2016, 2:08pm UTC](https://forum.mautic.org/t/sending-email-with-other-smtp-server/5154/3 "2016-10-26T14:08:07Z")

</div>

@dbush, did you find a solution for the ‘Office 365 email setup’? Also let me know the smtp server and port settings used to configure the mail.
