# smtp not sending

**URL:** https://forum.mautic.org/t/smtp-not-sending/2782
**Category:** Product Support
**Created:** [November 16, 2015, 10:50am UTC](https://forum.mautic.org/t/smtp-not-sending/2782 "2015-11-16T10:50:15Z")
**Posts on this page:** 7
**Page:** 1

<div class="post-metadata">

### Author: ![mauritzswanepoel](https://avatars.discourse-cdn.com/v4/letter/m/5f8ce5/32.png) [@mauritzswanepoel](https://forum.mautic.org/u/mauritzswanepoel)
#### Post date: [November 16, 2015, 10:50am UTC](https://forum.mautic.org/t/smtp-not-sending/2782/1 "2015-11-16T10:50:15Z")

</div>

Great product!  
  
  
  
We’re able to send emails using normal phpmail but when we try using a smtp service (same server as Mautic installation, cPanel shared server), in configuration it says connection succeeded and I am also able to send an email using the test email, but it does not deliver when we try and send a marketing / list email. The log gives the following:  
  
  
  
[2015-11-16 09:40:48] mautic.ERROR: [MAIL ERROR] Sending failed for one or more recipients Log data: ++ Starting Swift\_Transport\_EsmtpTransport … RCPT TO: \<\< 550-Verification failed for 550-Unrouteable address 550 Sender verify failed !! Expected response code 250/251/252 but got code “550”, with message "550-Verification failed for 550-Unrouteable address 550 Sender verify failed " \>\> RSET \<\< 250 Reset OK [] []  
  
  
  
It’s important to note that the test email does go through, it’s only when we try and use it with a example send from the email dashboard. The username and password is also correct and authenticating correctly. Any ideas?

---

<div class="post-metadata">

### Author: ![mauritzswanepoel](https://avatars.discourse-cdn.com/v4/letter/m/5f8ce5/32.png) [@mauritzswanepoel](https://forum.mautic.org/u/mauritzswanepoel)
#### Post date: [November 16, 2015, 10:50am UTC](https://forum.mautic.org/t/smtp-not-sending/2782/2 "2015-11-16T10:50:15Z")

</div>

Great product!

We’re able to send emails using normal phpmail but when we try using a smtp service (same server as Mautic installation, cPanel shared server), in configuration it says connection succeeded and I am also able to send an email using the test email, but it does not deliver when we try and send a marketing / list email. The log gives the following:

[2015-11-16 09:40:48] mautic.ERROR: [MAIL ERROR] Sending failed for one or more recipients Log data: ++ Starting Swift\_Transport\_EsmtpTransport … RCPT TO: \<\< 550-Verification failed for 550-Unrouteable address 550 Sender verify failed !! Expected response code 250/251/252 but got code “550”, with message "550-Verification failed for 550-Unrouteable address 550 Sender verify failed " \>\> RSET \<\< 250 Reset OK [] []

It’s important to note that the test email does go through, it’s only when we try and use it with a example send from the email dashboard. The username and password is also correct and authenticating correctly. Any ideas?

---

<div class="post-metadata">

### Author: ![mauritzswanepoel](https://avatars.discourse-cdn.com/v4/letter/m/5f8ce5/32.png) [@mauritzswanepoel](https://forum.mautic.org/u/mauritzswanepoel)
#### Post date: [November 16, 2015, 11:06am UTC](https://forum.mautic.org/t/smtp-not-sending/2782/3 "2015-11-16T11:06:49Z")

</div>

I think I found the issue but not sure how to address it.

The test email being sent uses the correct username but when the marketing / list mails is sent, it for some reason rewrites the from email to [address+bounce\_1231l123123@example.com](mailto:address+bounce_1231l123123@example.com) (the +bounce\_123123123 is appended). This causes our server to not be able to verify the email address.

What is the workaround here?

---

<div class="post-metadata">

### Author: ![mauritzswanepoel](https://avatars.discourse-cdn.com/v4/letter/m/5f8ce5/32.png) [@mauritzswanepoel](https://forum.mautic.org/u/mauritzswanepoel)
#### Post date: [November 17, 2015, 6:16am UTC](https://forum.mautic.org/t/smtp-not-sending/2782/4 "2015-11-17T06:16:15Z")

</div>

Anyone?

---

<div class="post-metadata">

### Author: ![escopecz](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/escopecz/32/370_2.png) [@escopecz](https://forum.mautic.org/u/escopecz)
#### Post date: [November 18, 2015, 1:11pm UTC](https://forum.mautic.org/t/smtp-not-sending/2782/5 "2015-11-18T13:11:45Z")

</div>

It seems you’ve configured the bounce emails as well?

[https://www.mautic.org/docs/emails/bounce\_management.html](https://www.mautic.org/docs/emails/bounce_management.html)

Try to disable that feature for a while if it works without it.

---

<div class="post-metadata">

### Author: ![Gustavo](https://avatars.discourse-cdn.com/v4/letter/g/a9adbd/32.png) [@Gustavo](https://forum.mautic.org/u/Gustavo)
#### Post date: [May 12, 2016, 1:21pm UTC](https://forum.mautic.org/t/smtp-not-sending/2782/6 "2016-05-12T13:21:13Z")

</div>

Team,

Was this resolved? I am having the same error msg and I have not activated or configure the bounce emails.

What I noticed is happening on domains other than .com

I asked the hosting company I use to revise the Exim to authorize the Bulk mail. And at the end they did not find anything. The hosting I sue is namecheap.

If you have an idea on what could it be please advise.

Have a great day!

---

<div class="post-metadata">

### Author: ![silavapi](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/silavapi/32/7424_2.png) [@silavapi](https://forum.mautic.org/u/silavapi)
#### Post date: [February 2, 2020, 10:57pm UTC](https://forum.mautic.org/t/smtp-not-sending/2782/7 "2020-02-02T22:57:04Z")

</div>


