# TLS error when connecting to Sendgrid

**URL:** https://forum.mautic.org/t/tls-error-when-connecting-to-sendgrid/28256
**Category:** General Discussion
**Tags:** community, development, email
**Created:** [June 7, 2023, 11:45am UTC](https://forum.mautic.org/t/tls-error-when-connecting-to-sendgrid/28256 "2023-06-07T11:45:56Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![marcus.engstrom](https://avatars.discourse-cdn.com/v4/letter/m/4491bb/32.png) [@marcus.engstrom](https://forum.mautic.org/u/marcus.engstrom)
#### Post date: [June 7, 2023, 11:45am UTC](https://forum.mautic.org/t/tls-error-when-connecting-to-sendgrid/28256/1 "2023-06-07T11:45:56Z")

</div>

This morning all of our emails stopped going out. And when checking in the  
Configuration → Email settings → Test connection we get this.

Any ideas?

> Unable to connect with TLS encryption Log data: ++ Starting Mautic\EmailBundle\Swiftmailer\Transport\SendgridTransport \<\< 220 SG ESMTP service ready at geopod-ismtpd-4 \>\> EHLO [10.132.0.2] \<\< [250-smtp.sendgrid.net](http://250-smtp.sendgrid.net) 250-8BITMIME 250-PIPELINING 250-SIZE 31457280 250-STARTTLS 250-AUTH PLAIN LOGIN 250 AUTH=PLAIN LOGIN \>\> STARTTLS \<\< 220 Begin TLS negotiation now !! Unable to connect with TLS encryption (code: 0)
> 
> ++ Starting Mautic\EmailBundle\Swiftmailer\Transport\SendgridTransport \<\< 220 SG ESMTP service ready at geopod-ismtpd-4 \>\> EHLO [10.132.0.2] \<\< [250-smtp.sendgrid.net](http://250-smtp.sendgrid.net) 250-8BITMIME 250-PIPELINING 250-SIZE 31457280 250-STARTTLS 250-AUTH PLAIN LOGIN 250 AUTH=PLAIN LOGIN \>\> STARTTLS \<\< 220 Begin TLS negotiation now !! Unable to connect with TLS encryption (code: 0)

---

<div class="post-metadata">

### Author: ![marcus.engstrom](https://avatars.discourse-cdn.com/v4/letter/m/4491bb/32.png) [@marcus.engstrom](https://forum.mautic.org/u/marcus.engstrom)
#### Post date: [June 7, 2023, 12:39pm UTC](https://forum.mautic.org/t/tls-error-when-connecting-to-sendgrid/28256/2 "2023-06-07T12:39:45Z")

</div>

The issue was that Sendgrid deprecated TLS 1.0 yesterday
