# Update from 4.12 to 4.13 fails with ZIP archive could not be found

**URL:** <https://forum.mautic.org/t/update-from-4-12-to-4-13-fails-with-zip-archive-could-not-be-found/33665>\
**Category:** Mautic 4 Install/Upgrade Support\
**Created:** [October 1, 2024, 4:20am UTC](https://forum.mautic.org/t/update-from-4-12-to-4-13-fails-with-zip-archive-could-not-be-found/33665 "2024-10-01T04:20:02Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![dannyb](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/dannyb/32/7796_2.png) [@dannyb](https://forum.mautic.org/u/dannyb)\
**Post date:** [October 1, 2024, 4:20am UTC](https://forum.mautic.org/t/update-from-4-12-to-4-13-fails-with-zip-archive-could-not-be-found/33665/1 "2024-10-01T04:20:03Z")

</div>

**Your software**  
_My PHP version is_ : PHP 8.3.6 (cli)  
_My MariaDB version is_ : mariadb Ver 15.1 Distrib 10.6.18-MariaDB

**Updating/Installing Errors**  
_I am_: Updating  
_Upgrading via_: Command Line

**Your problem**  
_My problem is_ :

I can’t update to Mautic 5 yet as it does not support Postmark yet. So for now I want to update to the latest 4 version, which is currently 4.4.13. So i tried the following:

I downloaded the latest 4.X release:

`wget https://github.com/mautic/mautic/releases/download/4.4.13/4.4.13-update.zip `

I then tried to apply the update via CLI, using the --update-package flag like so:

`sudo -u www-data php /var/www/html/mautic/bin/console mautic:update:apply --update-package=/home/ubuntu/4.4.13-update.zip`

Then it prompts: “Are you sure you wish to update Mautic to the latest version?”

I entered: `yes`

Then it returns: `The ZIP archive could not be found.`

Even though the path to the ZIP is correct.

Any ideas on how to solve? Thanks!

---

<div class="post-metadata">

**Author:** ![georg\_bnm](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/georg_bnm/32/11081_2.png) [@georg\_bnm](https://forum.mautic.org/u/georg_bnm)\
**Post date:** [October 12, 2024, 6:07am UTC](https://forum.mautic.org/t/update-from-4-12-to-4-13-fails-with-zip-archive-could-not-be-found/33665/2 "2024-10-12T06:07:03Z")

</div>

Hi,

did you get it?

If not, I’ve done this actually.

With this

```auto
wget https://github.com/mautic/mautic/releases/download/4.4.13/4.4.13-update.zip

```

you’ve downloaded it into the Mautic folder directly.

So you’ve to apply the update only with:

```auto
php bin/console mautic:update:apply --update-package=4.4.13-update.zip

```

This worked out two times (separate installations).

The downloaded file will be deleted automatically.

Best,  
Georg

---

<div class="post-metadata">

**Author:** ![alexzlobin](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/alexzlobin/32/13606_2.png) [@alexzlobin](https://forum.mautic.org/u/alexzlobin)\
**Post date:** [November 14, 2025, 11:12am UTC](https://forum.mautic.org/t/update-from-4-12-to-4-13-fails-with-zip-archive-could-not-be-found/33665/5 "2025-11-14T11:12:40Z")

</div>

Mautic 4 not support php 8.3 version only 8.0

For upgrade to latest is good idea step by step

update to 5.1.1 version

wget [https://github.com/mautic/mautic/releases/download/5.1.1/5.1.1-update.zip](https://github.com/mautic/mautic/releases/download/5.1.1/5.1.1-update.zip)

sudo -u www-data php bin/console mautic:update:apply --update-package=5.1.1-update.zip

sudo -u www-data php bin/console mautic:update:apply --finish

install php 8.2

apt install php8.2-{apcu,fpm,cli,curl,mysql,mailparse,gd,mbstring,imagick,bcmath,zip,tidy,soap,intl,xml,imap,redis,opcache}

change nginx setting for change php version

mv /etc/php/8.0/cli/conf.d/60-custom.ini /etc/php/8.2/cli/conf.d/60-custom.ini

mv /etc/php/8.0/fpm/conf.d/60-custom.ini /etc/php/8.2/fpm/conf.d/60-custom.ini

sudo sed -i ‘s/php8.0-fpm/php8.2-fpm/g’ /etc/nginx/sites-enabled/\*

del old php 8.0

apt purge php8.0\*

update to 5.2.8 version

wget [https://github.com/mautic/mautic/releases/download/5.2.8/5.2.8-update.zip](https://github.com/mautic/mautic/releases/download/5.2.8/5.2.8-update.zip)

sudo -u www-data php bin/console mautic:update:apply --update-package=5.2.8-update.zip

sudo -u www-data php bin/console mautic:update:apply --finish

mv /etc/php/8.2/cli/conf.d/60-custom.ini /etc/php/8.3/cli/conf.d/60-custom.ini  
mv /etc/php/8.2/fpm/conf.d/60-custom.ini /etc/php/8.3/fpm/conf.d/60-custom.ini  
sudo sed -i ‘s/php8.2-fpm/php8.3-fpm/g’ /etc/nginx/sites-enabled/\*

del old php 8.2  
apt purge php8.2\*

If need amazon plugin

you can install with

cd /var/www/mautic/plugins

git clone [GitHub - pm-pmaas/etailors\_amazon\_ses: Amazon SES Mailer Plugin for Mautic](https://github.com/pm-pmaas/etailors_amazon_ses.git) AmazonSesBundle

wget [https://github.com/pm-pmaas/etailors\_amazon\_ses/archive/refs/heads/main.zip](https://github.com/pm-pmaas/etailors_amazon_ses/archive/refs/heads/main.zip)

sudo -u www-data php /var/www/mautic/bin/console cache:clear

sudo -u www-data php /var/www/mautic/bin/console mautic:plugins:install

sudo -u www-data php /var/www/mautic/bin/console cache:clear

don’t forget del row on the crontab contains mautic:email:send - it not supported in the 5 and later
