# WSOD blank installation page

**URL:** https://forum.mautic.org/t/wsod-blank-installation-page/16104
**Category:** Mautic 3 - Install/Upgrade Support
**Created:** [September 15, 2020, 3:30pm UTC](https://forum.mautic.org/t/wsod-blank-installation-page/16104 "2020-09-15T15:30:08Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![Beloa](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/beloa/32/1397_2.png) [@Beloa](https://forum.mautic.org/u/Beloa)
#### Post date: [September 15, 2020, 3:30pm UTC](https://forum.mautic.org/t/wsod-blank-installation-page/16104/1 "2020-09-15T15:30:08Z")

</div>

**Your software**  
PHP version is\* : 7.3.19  
MariaDB version is 10.3.23  
OS: Debian 10  
Web server: nginx 1.14.2

**Updating/Installing Errors/Steps followed**  
Installation from git (repository download)  
Composer install  
Chown www-data and chmod 755 on mautic folder  
Via Browser /installer : white page but mautic logo displays (error 500); no log

_These errors are showing in the installer_ :  
-none-

_These errors are showing in the Mautic log_ :  
-no file created-

_These errors are showing in the upgrade\_log.txt file (located in the root of your Mautic instance when an upgrade has been attempted - ensure you remove or redact any sensitive data such as domain names in the file path)_ :  
no file

\*\*\* errors in virtualmin log \*\*\*  
/public\_html/mautic/vendor/monolog/monolog/src/Monolog/Handler/RotatingFileHandler.php(120): Monolog\Handler\StreamHandler-\>write(Array)  
#1 /public\_html/mautic/vendor/monolog/monolog/src/Monolog/Handler/AbstractProcessingHandler.php(39): Monolog\Handler\RotatingFileHandler-\>write(Array)  
#2 /public\_html/mautic/vendor/monolog/monolog/src/Monolog/Logger.php(344): Monolog\Handler\AbstractProcessingHandler-\>handle(Array)  
#3 /public\_html/mautic/vendor/monolog/monolog/src/Monolog/Logger.php(740): Monolog\Logger-\>addRecord(500, ‘Uncaught PHP Ex…’, A…PHP message: PHP Fatal error: Uncaught UnexpectedValueException: The stream or file “/public\_html/mautic/app/…/var/logs/mautic\_prod-2020-09-15.php” could not be opened in append mode: failed to open stream: Permission denied in /public\_html/mautic/vendor/monolog/monolog/src/Monolog/Handler/StreamHandler.php:110

**Your problem**  
Cannot access install steps in the browser

---

<div class="post-metadata">

### Author: ![Beloa](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/beloa/32/1397_2.png) [@Beloa](https://forum.mautic.org/u/Beloa)
#### Post date: [September 15, 2020, 4:03pm UTC](https://forum.mautic.org/t/wsod-blank-installation-page/16104/2 "2020-09-15T16:03:06Z")

</div>

Solved with a chmod 775 on mautic folder
