# You do not have access to the requested area/action in forms field

**URL:** <https://forum.mautic.org/t/you-do-not-have-access-to-the-requested-area-action-in-forms-field/3169>\
**Category:** Product Support\
**Created:** [January 8, 2016, 1:06am UTC](https://forum.mautic.org/t/you-do-not-have-access-to-the-requested-area-action-in-forms-field/3169 "2016-01-08T01:06:02Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![dulabs](https://avatars.discourse-cdn.com/v4/letter/d/b5a626/32.png) [@dulabs](https://forum.mautic.org/u/dulabs)\
**Post date:** [January 8, 2016, 1:06am UTC](https://forum.mautic.org/t/you-do-not-have-access-to-the-requested-area-action-in-forms-field/3169/1 "2016-01-08T01:06:02Z")

</div>

Hello, I’m trying to add new form and when add new field, I got this javascript output  
  
[![aNPaAEOr.jpg](http://i.imgbox.com/aNPaAEOr.jpg)](http://imgbox.com/aNPaAEOr)  
  
  
  
No errors output in error log.  
  
But i found this in mautic log

Code:

Deprecated: Automatically populating $HTTP\_RAW\_POST\_DATA is deprecated and will be removed in a future version. To avoid this warning set 'always\_populate\_raw\_post\_data' to '-1' in php.ini and use the php://input stream instead. in Unknown on line 0

  
I have set in php.ini 'always\_populate\_raw\_post\_data=-1' and delete cache folder, but the error still show up.  
  
I have fresh install mautic too, and the error still show up.  
  
I can't add new forms or new campaigns.  
  
I'm using PHP-FPM 5.6.16.  
  
Thank you.

---

<div class="post-metadata">

**Author:** ![dulabs](https://avatars.discourse-cdn.com/v4/letter/d/b5a626/32.png) [@dulabs](https://forum.mautic.org/u/dulabs)\
**Post date:** [January 8, 2016, 1:06am UTC](https://forum.mautic.org/t/you-do-not-have-access-to-the-requested-area-action-in-forms-field/3169/2 "2016-01-08T01:06:02Z")

</div>

Hello, I’m trying to add new form and when add new field, I got this javascript output  
[![](http://i.imgbox.com/aNPaAEOr.jpg)](http://imgbox.com/aNPaAEOr)

No errors output in error log.  
But i found this in mautic log

```auto
Deprecated: Automatically populating $HTTP_RAW_POST_DATA is deprecated and will be removed in a future version. To avoid this warning set 'always_populate_raw_post_data' to '-1' in php.ini and use the php://input stream instead. in Unknown on line 0
```

I have set in php.ini ‘always\_populate\_raw\_post\_data=-1’ and delete cache folder, but the error still show up.

I have fresh install mautic too, and the error still show up.

I can’t add new forms or new campaigns.

I’m using PHP-FPM 5.6.16.

Thank you.

---

<div class="post-metadata">

**Author:** ![dulabs](https://avatars.discourse-cdn.com/v4/letter/d/b5a626/32.png) [@dulabs](https://forum.mautic.org/u/dulabs)\
**Post date:** [January 8, 2016, 4:13am UTC](https://forum.mautic.org/t/you-do-not-have-access-to-the-requested-area-action-in-forms-field/3169/3 "2016-01-08T04:13:02Z")

</div>

Problem was solved.  
I follow nginx configuration from this gist  
[https://gist.github.com/that0n3guy/905c812c0f65e7ffb5ec](https://gist.github.com/that0n3guy/905c812c0f65e7ffb5ec)
