# Zapier connection setup

**URL:** <https://forum.mautic.org/t/zapier-connection-setup/16550>\
**Category:** Product Support\
**Created:** [October 13, 2020, 9:46pm UTC](https://forum.mautic.org/t/zapier-connection-setup/16550 "2020-10-13T21:46:10Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![tonershop](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/tonershop/32/1530_2.png) [@tonershop](https://forum.mautic.org/u/tonershop)\
**Post date:** [October 13, 2020, 9:46pm UTC](https://forum.mautic.org/t/zapier-connection-setup/16550/1 "2020-10-13T21:46:10Z")

</div>

**Your software**  
My Mautic version is: 2.15.1  
My PHP version is: 7.2.33

**Your problem**  
My problem is:  
When connecting to Zapier I get this error

 ![Knipsel1](https://us1.discourse-cdn.com/flex020/uploads/mautic/original/2X/3/300e8bacad590c52483a7dec660adbd7e6d675ae.jpeg)

These errors are showing in the log:

Steps I have tried to fix the problem:  
Already cleared the prod folder in cache but that did not help

Any suggestions on how to solve this would be welcome

---

<div class="post-metadata">

**Author:** ![EJL](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mautic.org/ejl/32/12155_2.png) [@EJL](https://forum.mautic.org/u/EJL)\
**Post date:** [October 13, 2020, 10:45pm UTC](https://forum.mautic.org/t/zapier-connection-setup/16550/2 "2020-10-13T22:45:26Z")

</div>

This all references more current versions of Mautic but its a start.

> **[Zapier | Mautic Community Documentation](https://docs.mautic.org/en/plugins/zapier#mautic-zapier-integration)**

There is no need to install any additional plugin to your Mautic instance. Zapier works with the API and webhooks already available within Mautic. This Zapier integration use Basic Authentication to access Mautic API. It is disabled by default so enable this first.

1. Open the admin menu
2. Go to Mautic’s global configuration
3. Go to API Settings
4. Set **API enabled?** to **Yes**.
5. Set **Enable HTTP basic auth?** to **Yes**.
6. Save the configuration.

Run a test on your domain here to troubleshoot SSL errors as well.

> **[SSL Server Test (Powered by Qualys SSL Labs)](https://www.ssllabs.com/ssltest/)**
