Fresh Mautic 4.4.0 via SSH and Composer - problem with installation

Still the same:
obraz

Do you perhaps know what the problem is?

It’s a permission problem. You will probably need to talk to your host provider about this one. You can just manually clear the cache folder yourself if your Mautic is not loading property after update.

Just go inside the cache folder and delete everything in it.

Can you type me the right path to cache folder?

I can see only this:

If it is correct do you mean deleting ip_data, prod and language.ist.txt ?

yes …

Screen Shot 2022-07-12 at 11.05.01 AM

then …

Screen Shot 2022-07-12 at 11.05.15 AM

Can you please tell me if the cache was cleared? And what this red notice is meaning?

I don’t know what it mean.

I also ended up with this log info:

[2022-07-12 19:18:45] mautic.EMERGENCY: Failed to clear Mautic cache. {“adapter”:“FilesystemTagAwareAdapter”} {“hostname”:“555677.cloudwaysapps.com”,“pid”:3720}
[2022-07-12 19:18:45] mautic.NOTICE: Exception: Failed to clear FilesystemTagAwareAdapter (uncaught exception) at /home/555677.cloudwaysapps.com/hjgfecmjsc/public_html/app/bundles/CacheBundle/EventListener/CacheClearSubscriber.php line 46 while running console command cache:clear {“hostname”:“555677.cloudwaysapps.com”,“pid”:3720}
[2022-07-12 19:18:45] mautic.WARNING: Command cache:clear exited with status code 1 {“hostname”:“555677.cloudwaysapps.com”,“pid”:3720}

Is this saying you anything?

Hello techbill,

I would like to ask you about update.
Today, 4.4.1 has shown recently, I run this command:

composer update

and my Mautic went to installer…as I would like to install a fresh copy. Previous data was completly ereased.
Do you have any hints how to run update via composer correctly?

Do you have a backup copy of this file app/config/local.php before the update? You need it to restore it

Hi!
I managed to restore the whole Mautic installation and I have this file already. I made a backup of app/config/local.php.
Can you tell me how to run update to not to throw myself and my Mautic installation into installer process after running “composer update” via command line?

There is an issue with the composer update right now

Just run the composer update then after it finish updating, restore that one file local.php back into the /app/config/folder and clear cache.

Thank you! It helped:)

1 Like