Unable to resolve binding type, invalid or unsupported http request

Your software
My Mautic version is: v3.1.0
My PHP version is: 7.2.27
Ubuntu 16.04.6 LTS
MySql Ver 8.0.18

Your problem
My problem is: I am running Mautic on an AWS ec2 instance and it got really slow the last days. When I sent I a newsletter to 4k subscribers it aborted 3 times…
So I upgraded the instance at AWS to a faster machine. After that I had issues with the letsencrypt SSL certificate. That seems to work now. But I cannot login anymore.

When I type in my credentials at the login screen ( I get the following error:

Unable to resolve binding type, invalid or unsupported http request

I thought maybe there is still an issue with the ssl certificate so I renewed it again, but it did not help…
I restartet apache, the whole instance, MySql and deleted the cache.
I restored a backup on the old small instance but I am getting the same error there…

Does anybody have an idea what could cause that problem?

Thank you so much!

try this https://everbill.info/s/login

Firefox does not trust this site because it uses a certificate that is not valid for The certificate is only valid for the following names: everbill.info, www.everbill.info

Thank you for your reply, but I am getting the same error.
I tried with Safari, Firefox, Chrome & Edge. With domain name or IP address, always the same error…

If you want to try: even with wrong credentials the same error occurs.

The fix in this case was

1 Like

Thanks, I can login again.

There was still a problem with the certificate.
I deleted certbot
and used the Bitnami Tutorial to renew the certifictae.

Thank you for your help.