Mautic Community Forums

500 Error when Updating

Hey team, I hope you’re having a great week!

I’m trying to update an install from 2.9.0 -> 2.12.1. When updating it gets stuck on “Extracting Package”, and the console shows a 500 error on an ajax request:

https://mydomain.com/s/ajax?action=core:updateExtractPackage&_=1516339364892&mauticUserLastActive=89&mauticLastNotificationId=

Can anyone help me understand what’s going on? Thanks.

p.s. Screenshot is here if it helps: https://drive.google.com/file/d/1vLJHjGjq6FOAldpR6PmQyDrZUbnHuf7l/view?usp=sharing