Basic Auth access denied

Your software
My Mautic version is: 3.3.3
My PHP version is: 7.3.28
My Database type and version is: msql 5.7.34

Your problem
My problem is: I cannot get Basic Auth to work. I am trying to inject a payload from a webhook into mautic.


gives me

{“errors”:[{“message”:“API authorization denied.”,“code”:401,“type”:“access_denied”}]}



gives me the same error. Which make me think something is up with the API

These errors are showing in the log:
[13-Jun-2021 10:24:46 Africa/Johannesburg] PHP Warning: require(/home/***/var/cache/prod/ContainerL2gorhm/getRouting_LoaderService.php): failed to open stream: No such file or directory in /home//var/cache/prod/ContainerL2gorhm/appProdProjectContainer.php on line 6126
[13-Jun-2021 10:24:46 Africa/Johannesburg] PHP Fatal error: require(): Failed opening required '/home/
/var/cache/prod/ContainerL2gorhm/getRouting_LoaderService.php’ (include_path=’.:/opt/alt/php73/usr/share/pear’) in /home/*****/var/cache/prod/ContainerL2gorhm/appProdProjectContainer.php on line 6126

Steps I have tried to fix the problem:
Read every article on this on the forum and web. Enabled API. Tested API connection by making an integromat connection successfully. Cleared the cache. Enabled Basic Auth