Mautic Community Forums

File Manager 500 error

Hello! I’m really hoping I can find some help on this. After a recent upgrade to https on Bitnami/Google Cloud I’m unable to display my image folders within the file manager.



I have this log entry to provide from apache:



[Sat Feb 11 19:55:45.720522 2017] [proxy_fcgi:error] [pid 12591:tid 140483413997312] [client (my-ip):52240] AH01071: Got error ‘PHP message: PHP Fatal error: Call to a member function setLogger() on null in /opt/bitnami/apps/mautic/htdocs/app/bundles/CoreBundle/EventListener/ErrorHandlingListener.php on line 42n’, referer: https://[mydomain.com]/app/bundles/CoreBundle/Assets/js/libraries/ckeditor/filemanager/index.html?type=Images



No other logs except a warning for Geolocate IP. I’ve restarted, cleared the cache. Only other thing I did was remove an apache line x-frame options > sameorigin, to get the forms to send over https.



Any suggestions?

Hello! I’m really hoping I can find some help on this. After a recent upgrade to https on Bitnami/Google Cloud I’m unable to display my image folders within the file manager.

I have this log entry to provide from apache:

[Sat Feb 11 19:55:45.720522 2017] [proxy_fcgi:error] [pid 12591:tid 140483413997312] [client (my-ip):52240] AH01071: Got error ‘PHP message: PHP Fatal error: Call to a member function setLogger() on null in /opt/bitnami/apps/mautic/htdocs/app/bundles/CoreBundle/EventListener/ErrorHandlingListener.php on line 42n’, referer: https://[mydomain.com]/app/bundles/CoreBundle/Assets/js/libraries/ckeditor/filemanager/index.html?type=Images

No other logs except a warning for Geolocate IP. I’ve restarted, cleared the cache. Only other thing I did was remove an apache line x-frame options > sameorigin, to get the forms to send over https.

Any suggestions?