I have some issues to update from 4.1.0

Your software
My Mautic version is: 4.1.0
My PHP version is: 7.4.33
My Database type and version is: 10.6.16-MariaDB-cll-lve-log

Your problem
My problem is: that I have some issues updating from the 4.1.0 version to other new versions

These errors are showing in the log: not

Steps I have tried to fix the problem: I tried to update using Mautic Notifications to update to 4.4.10 version and also using the command line. After the process, I have the “403 forbidden” message error, and I need to restore the backup of the Mautic 4.1.0 folder.
The site is https://marketing.inonda.tv

Can someone help me to update?

Hi there,

Please do not use the notifications bell to update follow the docs here:


Please ensure you’re not causing issues with your file and folder ownerships by updating with a different user to the one that Mautic / Apache uses - if so, you might need to check these docs:


Thank you but I have also tried to update using the command line, but I have also the 403 issue…

I have tried to follow the file ownership permission guide, but at the command line “groups apache_user - where apache_user” I have this message “groups: apache_user: no such user”

There are other processes that can I follow?
From Github I have downloaded the zip of the 5.0.1 version folder update

Hi there,

The important part of the documentation there would be:

where apache_user is the user you identified from the first step above

That step being:

ps aux | grep apache2

I’d bet it’s not called apache_user but something like www-data or similar.

ok, at

ps aux | grep apache2

I have

XXXgljgl 1438104 0.0 0.0 112812 980 pts/0 S+ 19:28 0:00 grep --color=auto apache2

Can someone help me update Mautic to the latest version from 4.1.0 version?

I have tried the following solution to update from 4.1.0 to 4.4.11, after the .htaccess edit I didn’t the 403 forbidden error message, but I have another error message that I cannot display the login form…