I try to execute the cron, but it’s not working

Is it here to post my problem installing Mautic 3?

Your software
My Mautic version is: v3.3.1
My PHP version is: PHP Version 7.3.27
My Database type and version is: MariaDB 10.1

Your problem
My problem is: I try to execute the cron, but it’s not working.

These errors are showing in the log:
PHP Warning: Class ‘Tightenco\Collect\Support\LazyCollection’ not found in /home/mauticautenticonuevayork/www/vendor/tightenco/collect/src/Collect/Support/alias.php on line 19
PHP Parse error: syntax error, unexpected ‘=’ in /home/mauticautenticonuevayork/www/vendor/tightenco/collect/src/Collect/Support/LazyCollection.php on line 611

Steps I have tried to fix the problem: I read some topics related but they said that it’s necessary an updated version of the PHP and I have tried with 7.3 and 7.4. It’s a new installation on a dedicated external server.
Is there any other possible place to look?
Thanks a lot!

via ssh run

php -v

command. See if there is a difference in php versions in CLI. If so change it to the same version. 7.3.27 according to your post.

Thanks @EJL.

I run the command and the version is the same. I upgraded to PHP 7.4.16 and both the Hosting panel and the SSH terminal show the same version.

The cron is still with the same problem.