Mautic Community Forums

Lead List only works if user is "English"

Hello,



we created some lead lists in Mautic, all our user accounts use default language “German”.

We are wondering why the leads in the “Lead Smart Lists” are only visible when the user account language is set to “English”.



Is it a bug?



We tried also with user account language “Italian”, which is also not working.



For example: the list shows, that it contains 580 leads, if we click on the link http://mydomain.com/s/leads?search=list%3Amailinglistetest

the message “No results found” shows.



If we change than the user account language to “English”, everything work fine.



regards

Ricardo


Hi, I’m tested and now it show results. But it seems, it show now on each list all leads.

Hi IcemanX:

We have a bug fix set up for testing:

https://github.com/mautic/mautic/pull/692

Could you try this fix by replacing the file mentioned with the one in the commit?

Hello,

we created some lead lists in Mautic, all our user accounts use default language “German”.
We are wondering why the leads in the “Lead Smart Lists” are only visible when the user account language is set to “English”.

Is it a bug?

We tried also with user account language “Italian”, which is also not working.

For example: the list shows, that it contains 580 leads, if we click on the link http://mydomain.com/s/leads?search=list%3Amailinglistetest
the message “No results found” shows.

If we change than the user account language to “English”, everything work fine.

regards
Ricardo

Hi IcemanX:

I just tested this myself and I believe I can confirm this indeed a bug. I created a report: https://github.com/mautic/mautic/issues/690

Thanks for reporting this, we’ll work on a fix asap!

Something new about this problem?
We still waiting to go productive with mautic.

Hi IcemanX:

Could you post a screenshot example of your issue? I’ll follow up and see if I can reproduce. Thanks for bumping this one!

I can’t attach files here.

Hello,
I have same problem but in Vietnamese. I am using version 2.9.1
I have thousands of contact in English, however, when I change to Vietnamese, Mautic cannot see any contact and show empty page.