Mautic Community Forums

Redirect Error

Not sure if anyone else has experienced this before. My host has just completed a scheduled migration to Apache 2.4.18, PHP 7.0.8, and MySQL 5.7.16 and my Mautic installation is no longer working. It is Mautic 2.5, and based on the server requirements I should be fine. All I get now is a “too many redirects” error when I visit the installation. Prior to this everything has been working fine for months.



I have tried all of the suggestions in the .htaccess file, but not getting anywhere. In addition to this I have cleared cookies from browser and also cleared the Mautic cache. I am not able to access any part of the installation via the browser.



Any advice or suggestions would be appreciated. Thanks!

Not sure if anyone else has experienced this before. My host has just completed a scheduled migration to Apache 2.4.18, PHP 7.0.8, and MySQL 5.7.16 and my Mautic installation is no longer working. It is Mautic 2.5, and based on the server requirements I should be fine. All I get now is a “too many redirects” error when I visit the installation. Prior to this everything has been working fine for months.

I have tried all of the suggestions in the .htaccess file, but not getting anywhere. In addition to this I have cleared cookies from browser and also cleared the Mautic cache. I am not able to access any part of the installation via the browser.

Any advice or suggestions would be appreciated. Thanks!

I have already been in contact with the host and they have suggested the problem is with Mautic, as they are not able to identify anything on their end causing the issue.