Upgrade from v3 to v4 using docker?

Your software v3.1.2
My PHP version is : 7.201
My MySQL/MariaDB version is (delete as applicable): mysqlnd 5.0.12-dev

Updating/Installing Errors
I am (delete as applicable): Installing / Updating
Upgrading/installing via (delete as applicable) : Web / Command Line
These errors are showing in the installer :

These errors are showing in the Mautic log :

Your problem
My problem is : Is there a guideline for upgrading from v3 to v4 using the public Docker images Docker Hub? And also between minor releases?

Steps I have tried to fix the problem :

Hello @klandry1,

I suggest to go directly to the Docker Hub support.
The update depends on how your Docker has been configured. :slight_smile:

Pierre