Mautic Community Forums

Wordpress Plugin-Tracking Pix

I have tried installing mautic locally and I have one hosted. I use Wordpress and have downloaded the plugin. I have been unable to get the tracking pixel to work. My hosted version is ivolleytech.mautic.com. This is what I have put into the Base URL in the Wordpress Plugin.



Not sure if there is something with my iThemes security settings for file permissions. Can you tell me what permissions on which folders could be causing this…or even if that could be it.



Thanks

I have tried installing mautic locally and I have one hosted. I use Wordpress and have downloaded the plugin. I have been unable to get the tracking pixel to work. My hosted version is ivolleytech.mautic.com. This is what I have put into the Base URL in the Wordpress Plugin.

Not sure if there is something with my iThemes security settings for file permissions. Can you tell me what permissions on which folders could be causing this…or even if that could be it.

Thanks

Found the fix. I had to clear my cache and it started working. I had installed WP Fastest Cache.

Could you post here the link to your WP so we could look into the source code and see the tracking pixel?

www.ivolleytech.com

There is no tracking pixel in the source code of your website. Make sure the plugin is published of whatever WP plugins can do. Also, you wrote that you tried a local Mautic installation. That won’t work for tracking a production website because an address like http://localhost/mautic… is not accessible from the internet. It works only in your local computer.

When you get your plugin working, also check https://www.mautic.org/docs/pages/troubleshooting.html