Add contact to Mautic from Hubspot, not updated Stages

Your software
My Mautic version is: 4.4.6
My PHP version is: 7.4
My Database type and version is: 10.5.18-MariaDB

Your problem
My problem is:

  1. I connected Hubspot to Mautic via plugin.
  2. I run the following command line :
    php bin/console mautic:integration:fetchleads --integration=Hubspot --fetch-all
  3. My contacts in Hubspots are well pushed into Mautic with the Hubspot’s field “lifecyclestage” in Mautic’s Stages.
  4. I updated the field “lifecyclestage” in Hubspot and I re-run the command this command line:
    php bin/console mautic:integration:fetchleads --integration=Hubspot --fetch-all
  5. The contact’s stage is not updated.

These errors are showing in the log
No log

Steps I have tried to fix the problem
I check the stage’s weight, there are all at 0.

Anyone have the same problem ?

If someone is using Hubspot’s “lifecyclestage” field, I’m curious to understand how :slight_smile:

And if my issue isn’t clear, tell me.