Mautic Community Forums

Anonymous data not collected

Hi,



I’m having problems setting up the Mautic on my wordpress site. I have set up the instance tommi.mautic.com.

  • Should an anonymous lead be created when I enter the url tommi.mautic.com/mtracking.gif or tommi.mautic.com/p/mtracking.gif in a browser? This doesn’t happen to me.
  • I have also installed the WP plugin to my site www.tommikankare.com and I see the mtracking.gif in the code. However I’m not able to collect anonymous data when I visit the site.
  • On the site I have created a form which is working as it should.



    Any advice?



    Thanks!

    -Tommi

Hi,

I’m having problems setting up the Mautic on my wordpress site. I have set up the instance tommi.mautic.com.

  • Should an anonymous lead be created when I enter the url tommi.mautic.com/mtracking.gif or tommi.mautic.com/p/mtracking.gif in a browser? This doesn’t happen to me.
  • I have also installed the WP plugin to my site www.tommikankare.com and I see the mtracking.gif in the code. However I’m not able to collect anonymous data when I visit the site.
  • On the site I have created a form which is working as it should.

Any advice?

Thanks!
-Tommi

Hi Tommi

I’m really sorry! I know I just asked you to start a new topic, which you did! But I just realized you’re using mautic.com! Which means we have a support desk you can use. Can you log into mautic.com and use that instead? really sorry to ask you to do this! I promise I’m not giving you the run around on purpose!